Voice Recorder widget is not working on Chrome (Win/Mac) due to NotAllowedError: Permission denied

  • Profile Image
    Nana
    Asked on March 08, 2018 at 07:04 PM
    I'm also having the same trouble. I'm using Chrome in a Mac and this box asking to use the mic is not shown when I access the page. I do not know what to do. Tried modifying chrome settings but it didn't work.
  • Profile Image
    John_Benson
    Answered on March 08, 2018 at 07:37 PM

    I checked your email address (na.aguilera@gmail.com) and I did not find any JotForm account associated with it.

    Please provide the form link where the microphone is not working so we can investigate it further. To find the form link, please follow this guide: https://www.jotform.com/help/401-Where-to-Find-My-Form-URL

    Thank you.

  • Profile Image
    Nana 
    Answered on March 09, 2018 at 08:27 AM

    Hi John!

    the form is a test from an english school (https://www.jotform.com/72431625734859). They suggested to use Edge, but as I don't have a computer with windows, I could only try on Chrome.

    best regards,

  • Profile Image
    Welvin
    Answered on March 09, 2018 at 10:04 AM

    I have checked this, and cannot get it to work. I am still investigating the problem. I'll keep you posted, maybe in 10 minutes. 

  • Profile Image
    Welvin
    Answered on March 09, 2018 at 10:21 AM

    It's not working on Chrome, both Windows and MacOS due to deprecate security permissions. I have tested this with Firefox, and it worked so you may consider doing the same. 

    I have also escalated this matter to our backend team for them to investigate further. If we have an update, we will let you know here. 

  • Profile Image
    Nana 
    Answered on March 09, 2018 at 10:29 AM

    Thank you very much! I'll try it.

  • Profile Image
    NZFORGUK
    Answered on March 10, 2018 at 06:04 AM

    We have the same issue with and the common browser's are chrome, safari and edge looking forward to a fix.
  • Profile Image
    TREVON
    Answered on March 10, 2018 at 10:47 AM

    I have moved and answered your question here: https://www.jotform.com/answers/1411145 


  • Profile Image
    hayk
    Answered on April 03, 2018 at 07:58 AM

    The Issue has been fixed. Please try the widget once again and let us know. Thanks!