Form not submitting

  • Profile Image
    Sailingaarhus1
    Asked on March 09, 2018 at 08:23 AM

    I've already mailed you that I cant submit to the jotform, when I make a test registration? It's very important that it works ASAP. I've tried just now and it just say "please Wait" and then nothing. I've tried the Iframe. Doesn't work either.

    Thank you

  • Profile Image
    Sailingaarhus1
    Answered on March 09, 2018 at 08:42 AM

    It just say please wait and then nothing. I've tried Iframe. See next comment

  • Profile Image
    Richie_P
    Answered on March 09, 2018 at 09:59 AM

    Can you try to embed the form using the IFrame code without the <script></script> part.

     <iframe id="JotFormIFrame- 80561611221343" onload="window.parent.scrollTo(0,0)" allowtransparency="true" allowfullscreen="true" src="https://form.jotform.com/ 80561611221343" frameborder="0" style="width: 1px; min-width: 100%; height:539px; border:none;" scrolling="no" > </iframe>
     <script>  </script>

    Let us know how it goes.


  • Profile Image
    Sailingaarhus1
    Answered on March 12, 2018 at 07:44 AM

    It still doesn't work. I've tried everything. We used Jotform last year. When I embed it with the code quickshare code or platform code I can see the form, but I can't register


    15208549751.png

  • Profile Image
    Richie_P
    Answered on March 12, 2018 at 10:24 AM

    Have your tried the steps in this guide?

    -Adding-Forms-to-Wordpress-org-Version

    To use the IFrame code ,paste the code in the HTML editor in your WORDPRESS page.

    Let us know how it goes.


  • Profile Image
    Sailingaarhus1
    Answered on March 12, 2018 at 01:37 PM

    Yes. Like I've wrote earlier in another tread, I've triede everything. With the Iframe I get like the picture I've attached. When I copy the link , wether it is the wordpress.com or wordpress.org I cant register. The form shows, but when I press register it doesn't register, but just say please wait and then nothing.....


    I have used sooooo long on this know. My first mail to you were 12 days ago.

  • Profile Image
    Richie_P
    Answered on March 12, 2018 at 02:22 PM

    We are sorry for the inconvenience this may have caused.

    Checking your website, you have linked the Register here button with your form.

    https://www.sailing-aarhus.dk/WesselVettCup/entry/

    Can you please confirm if this was the correct wordpress site?

    Can we make a test submission, so that we can check it out?

    Do you have an internet security software, if yes, can you please turn it off and try to submit your form again, it might be blocking the Thank you page.

    Let us know how it goes.

  • Profile Image
    Sailingaarhus1
    Answered on March 12, 2018 at 03:28 PM

    Yes, this is the correct site. I simply gave up on making the plugin/embed the code/iframe etc.

    So now I just link the submission form, instead of my users can submit directly on my site. 

    So it's not how I wanted it to be, for my users userexperience, but this will have to do, since it doesn't work any other way. I have no security software.

  • Profile Image
    Richie_P
    Answered on March 12, 2018 at 04:00 PM

    We are sorry for the inconvenience this may have caused.

    I have tried you form in my WordPress site, and I was able to submit the form without any problems at my end.

    I am using WordPress.com site and followed the steps that is in this guide.

    -How-to-Embed-a-Form-to-Wordpress-com

    I placed the embed code in the HTML editor in WordPress.

    Try creating a new page and inserting the embed code given by following the steps above.

    Let us know how it goes.