Error submitting a form through IE

  • Profile Image
    George Cornwell-Brown 
    Asked on March 15, 2018 at 08:26 AM

    Hi Guys

    We are getting some errors when our users are trying to submit forms

    When they try and submit the form they get the message:

    This page can’t be displayed

    Make sure the web address https://submit.jotformeu.com is correct. Look for the page with your search engine. Refresh the page in a few minutes.

    I have logged onto the term server this error was happening on as an administrator and the error did not occour

    The IE version on this term server is: 11.0.9600.18893

    To confirm as well, this seems to be working in chrome abserlootly fine

    I suspect there is some sort if IE setting we are deploying through group policy which is breaking this, do you guys have any idea what this could be

    Thanks

    George

  • Profile Image
    david
    Answered on March 15, 2018 at 11:15 AM

    I tested the form on my end and was unable to reproduce the issue.  My submission went through and everything seems fully functional:

    1521126741Capture.PNG

    If the error is still present, let us know and we will take another look.  As far as I can tell though, the form is working at this time.  It could be that something in the version of IE being used it blocking submit.jotformeu.com.

  • Profile Image
    George Cornwell-Brown 
    Answered on March 16, 2018 at 06:43 AM
    Sadly we’re still getting the error. I suspect this is probably more of an issue caused by our ie settings which we are deploying through group policy
    Any ideas which setting this could be?
    Thanks
    George
    George Cornwell-Brown
    ICT
    Head Office, LED Leisure
    T: 01395 562505 (ext. 2505) E: gcornwell-brown@ledleisure.co.uk W: www.ledleisure.co.uk
    Head Office, Unit 16, Woodbury Business Park, Woodbury, Exeter, EX5 1AY
    P Before printing, think about the environment
    ...
  • Profile Image
    Adrian
    Answered on March 16, 2018 at 10:19 AM

    I have tested your form in IE 11 and it was submitted without a problem.

    1521209800bs_win10_IE_11.0.jpg

    Can you please try making a submission to your form using this URL. http://www.jotformpro.com/form/72703285621959

    I am not sure what would block the submission to your form on your side.