What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Google Drive integration no longer working?

    Asked by davidgoebelstate on October 24, 2012 at 01:17 PM

    The integration with Google Drive was working just fine last week, but now nothing is sending.

    http://form.jotform.us/form/22965482708161

    http://form.jotform.us/form/22966466386166

  • Profile Image

    Answered by moonzkie on October 24, 2012 at 02:16 PM

    Hi,

    Please try clearing your browsers cache and then re-integrate the said integration to your form. See if that fixes the problem.

    Be sure to update us if the problem still persist. Thanks!

  • Profile Image

    Answered by davidgoebelstate on October 24, 2012 at 03:50 PM

    It's not a browser cache issue as I have cleared the cache and re-integrated, but the issue remains.  It sets up the integration fine and creates the folder.  However, no submissions are getting through.

  • Profile Image
    JotForm Support

    Answered by Mike_T on October 24, 2012 at 04:28 PM

    Are you still facing that problem? I have just submit your 22965482708161 form, can you please check your Google Drive integration folder?

    Also, I have checked the Google Drive integration on several forms, but I was not able to reproduce any issues from my side.

  • Profile Image

    Answered by energybilldr on October 24, 2012 at 04:33 PM

    I am facing the same problem on my system using jotform......the results post to a google spreadsheet as it is integrated to do, but the seperate submission folder with a pdf of the results as well as any pics that were uploaded is not showing up now through the google drive integration.

    Any ideas?

    Thanks

  • Profile Image
    JotForm Support

    Answered by Mike_T on October 24, 2012 at 04:55 PM

    @energybilldr,

    We are going to investigate this issue further. I will get back to your thread shortly.

  • Profile Image

    Answered by davidgoebelstate on October 24, 2012 at 06:17 PM

    Your test came through just fine, but mine own is not... strange.  I will test from another machine tonight.

  • Profile Image
    JotForm Support

    Answered by Mike_T on October 24, 2012 at 06:43 PM

    Thank you for cooperation. There might be something wrong, so we have informed our Developers about that issue.

    We will let you know if we get some updates.

  • Profile Image

    Answered by energybilldr on October 24, 2012 at 06:50 PM
    Thanks
  • Profile Image

    Answered by davidgoebelstate on October 24, 2012 at 08:35 PM

    I was able to test on another computer and the submission was successful.  So I am not sure what is causing the issue on my work PC.  If you have any ideas let me know.  Thanks.

  • Profile Image
    JotForm Support

    Answered by liyam on October 24, 2012 at 08:59 PM

    Thank you for informing us of this, davidgoebelstate.

    If you don't mind, I'd like to ask a few questions:

    1. When you used a different PC, did you also use a different brand of browser? If yes, what browser and version?
    2. What was the browser that you used when the form wasn't sending its submissions to Google Drive, and what version number?
    3. Were you within an office network when you made an upload that did not forward the submissions to Google Drive?  How about when you used another PC, were you within the same network or somewhere else?
    4. Do you have the same Internet Service Provider (for the failed and successful test)?

    We be grateful if you could answer these so we'd be able to narrow down the problem.

    Thanks.

  • Profile Image

    Answered by davidgoebelstate on October 25, 2012 at 03:23 PM

    Well, it's working just fine today in all of my browsers here at work.  So I have no idea what the issue was yesterday.   It's possible it was something on my end due to our network or something... not sure.

    1) No, I was using Firefox in both cases.

    2) Firefox 16.0.1 on a Windows 7 PC.

    3) Yes, my work network has lots of issues, firewalls, etc.  My home network is a typcial broadband connection.

    4) No, home is AT&T Uverse and my work has their own data center (apx 73 MB up and 45 MB down)

    My guess is that my work network was the issue or there was some kind of hiccup on the integration during that time.  Not sure, but everything seems to be ok now.

  • Profile Image

    Answered by davidgoebelstate on October 29, 2012 at 01:14 PM

    Issue Update: I have found that the push of submissions to Google Drive is inconsistent, regardless of browser or machine. For example, I had a form which was pushing fine to Google Drive. However, as soon as I made some changes to the fields it no longer sends to Google Drive. I have disconnected and reconnected the integration, but it still will not push to Google Drive. It almost seems like sending the submissions as the owner of both accounts may have something to do with it. Not sure at this point. Also, whenever someone else (such as you guys testing the form) submits the form it then takes hold and from that point forward starts working. I am a bit stumped at this point. Here is the form in question… http://form.jotform.us/form/22985844445163

  • Profile Image

    Answered by canerbalci on October 30, 2012 at 07:27 AM

    hi david

    thanks for reporting the issue,

    the problem was with one of our servers, that it looked inconsistent to you. it must be resolved by now. sorry for the inconvenience. i hope we can keep up with your needs. have a nice day :)

  • Profile Image

    Answered by guest_23131366821043 on November 09, 2012 at 07:33 AM

    I'm having the exact same problem with my form.

    Sometimes I get the file uploaded, but mostly not.

     

  • Profile Image
    JotForm Support

    Answered by jonathan on November 09, 2012 at 08:47 AM

    Please tell us which integrated form of yours is having this issue. We will check.

    I would like to mention though that I just tested the Google drive integration, and it work just fine.

    May I suggest also that on your response, please try to create your own topic by clicking on this link.

    Will await your response.

    Thanks.