Why is my form not displaying new template chosen?

  • Profile Image
    endersisland
    Asked on March 16, 2018 at 12:22 PM

    Please help! Even though I have selected different templates and tried to customize my own, the only template displaying at the URL is the default.

  • Profile Image
    TREVON
    Answered on March 16, 2018 at 01:31 PM

    Would you kindly Share which theme you are changing to and its not changing? This is the theme I see on my end.

    1521221433Screen Shot 2018-03-16 at 20.3

    I have also cleared your form cache just incase this may be the cause of the problem. 

    https://www.jotform.com/help/229-How-to-Clear-Your-Form-Cache

    Kindly share a screenshot also of the theme that is currently displaying on your form Below is how you can post the screenshot to our forum.

    https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum


  • Profile Image
    endersisland
    Answered on March 16, 2018 at 01:36 PM

    Still displaying this way...

    1521221759Untitled.png

  • Profile Image
    endersisland
    Answered on March 16, 2018 at 01:53 PM

    Update: It's displaying correctly in IE and Firefox but not Chrome.

  • Profile Image
    TREVON
    Answered on March 16, 2018 at 01:55 PM

    The most likely explanation to this is that your browser cache has old form data. Kindly follow the guide below on how to clear your browser cache.

    https://kb.iu.edu/d/ahic

    If its displaying correctly on IE browser and Firefox then you will need to clear your Chrome browser cache.