I am not receiving the two notifications from my Contact Me form

  • Profile Image
    Barkley
    Asked on March 16, 2018 at 03:20 PM

    In my "Contact Me" form I am not receiving the two notifications I have set up

  • Profile Image
    Kiran
    Answered on March 16, 2018 at 04:37 PM

    I have checked your form and see that there is a notification set on the form with one recipient. As I check the email history log, the email is being sent without any issue from our end. 

    1521232181Selection_100.png

    Since the emails are being sent using SMTP, we request you to check the SMTP settings in your account.

    1521232441SMTP_Settings.png

    Also, please try changing the sender email address to JotForm default email address and see if that works.

    1521232588ChangeSenderEmailV4.png

    Let us know if you need any further assistance. Thank you!

  • Profile Image
    Barkley
    Answered on March 17, 2018 at 07:04 AM

    I want it to show as coming from dorothy.com, not jotform  See video: https://drive.google.com/file/d/1NvWUE5bLxMxO_4rwdgzt1zIpBA4jWUpU/view


  • Profile Image
    Welvin
    Answered on March 17, 2018 at 12:32 PM

    That will do, and that is the purpose of SMTP. However, I checked your configuration, and it is incorrect. Please ask your hosting provider for the correct SMTP credentials if you do not know of them yet. Your hosting provider should be able to provide you that.

    https://www.jotform.com/myaccount/settings

    Here's your current STMP configuration: