File Upload Forms: I can not upload any attachment.

  • Profile Image
    luxus79
    Asked on March 21, 2018 at 08:30 AM

    I can not upload any attachment. I tried on several computers and none of them managed to load the attachment. The first two days after creation, the form worked correctly. Please help.mi

  • Profile Image
    BJoanna
    Answered on March 21, 2018 at 11:10 AM

    Is the File Upload field not working on your form and you cannot upload the files?

    I tested the File Upload fields on both of your form and they are working properly. Do you have some other form in some other account? Please provide us the link of that form, so that we can test it. If you form is embedded and the issue can be replicated there, provide us the webpage URL. 

    Also, if some error message is shown provide us a screenshot of that error message. 

    How to Post Screenshots to Our Support Forum

  • Profile Image
    luxus79
    Answered on March 21, 2018 at 02:54 PM

    After clicking on the button and selecting a file from the opened window immediately appears a message with the name of the record and the message failed. The form on my website URL  https://fibomeble.pl/wycena-projektu

    1521658269sc.png

  • Profile Image
    BJoanna
    Answered on March 21, 2018 at 03:07 PM

    I cannot replicate the issue you reported. My PDF file was successfully uploaded to your embedded form.

    1521658965embed.JPG

    How large is your PDF file? Can you replicate the same issue with the other files?

    Can you try to use some other browser or device?

    You can also re-embed your form with the iFrame code to see if that will resolve your issue.

    Getting the Form iFrame Code

  • Profile Image
    luxus79
    Answered on March 21, 2018 at 03:18 PM

    I've tried everything, I still have the same problem.

    1521659850sc2.png

  • Profile Image
    luxus79
    Answered on March 21, 2018 at 03:26 PM

    I made a new form only for the test and I have the same problem.

    1521660397test.png

  • Profile Image
    BDAVID
    Answered on March 21, 2018 at 04:27 PM

    Probably this is related to your region. I have tested it, and the file was uploaded without an issue.

    I will forward this issue to our developers to get further. Meanwhile, we would appreciate if you could take a screenshot of your browser console logs report while the issue is happening: https://www.jotform.com/help/453-How-to-get-a-console-report-from-most-common-browsers 

    Then share it in this thread, so we can include it in the ticket.

  • Profile Image
    luxus79
    Answered on March 21, 2018 at 04:41 PM

    1521664860logs report.png

  • Profile Image
    BDAVID
    Answered on March 21, 2018 at 04:46 PM

    Thanks for sharing it, I have included in the ticket that has been sent to our back-end team. You will be updated via this thread.