Oops! Something went wrong and We couldn't initialize widget list. Could you please refresh the page?

  • Profile Image
    joseun
    Asked on March 24, 2018 at 05:09 AM

    How to resolve this please.


    My form is not displaying on my website

  • Profile Image
    Adrian
    Answered on March 24, 2018 at 09:28 AM

    I have checked your form and it seems like it is disabled in the Form SETTINGS.

    Please go to your Form SETTINGS and set the Form Status to Enabled.

    15218980281.png

    If you are having problems adding widgets to the form, please clear the cache of your browser and try again. If the issue persists, let us know which widget you are trying to add.

  • Profile Image
    joseun
    Answered on April 23, 2018 at 09:43 AM
    Thanks for your quick response.
    But the issue persisted after enabling the form
    http://www.12thsccalesotho2018.org/register/
    Thanks
    ...
  • Profile Image
    joseun
    Answered on April 23, 2018 at 09:43 AM
    Thanks for your quick response.
    But the issue persisted after enabling the form
    http://www.12thsccalesotho2018.org/register/
    Thanks
    ...
  • Profile Image
    Richie_P
    Answered on April 23, 2018 at 11:51 AM

    May we know what widget did you edit or  have added when the error occurred?

    I have checked your form again and it seems to be working now.

    I have cleared your form cache.

    Let us know if the issue still remains.

    Thank you.

  • Profile Image
    joseun
    Answered on April 23, 2018 at 06:43 PM
    I really appreciate your quick responses.
    I must say that for the almost three years I have been using Jotform
    without an issues. I am very surprise this year is been different bore game.
    Initially when I set up the form there was no issue till after a month the
    the problem started.
    I used quick share (direct link) widget as in custom html on my page which
    worked at first but after few weeks this problem surfaces.
    Also why I am having problem of cloudflare all the time either I am login
    to your website or the registration page on my site (the capcha issue is
    very annoying)
    This is how I embeded the code on my page
    ...
  • Profile Image
    Kevin_G
    Answered on April 23, 2018 at 09:29 PM

    The error you're getting happens on the builder so I think the embedded form does not have anything to do here. Now, I went to the publish wizard of your form, got the URL and I could not replicate the issue. 

    I tried checking the widgets section and it worked fine too, may you please provide us the steps to replicate the error shown on your screenshot? 

    1424764_Page%20cannot%20load.png

    Also, to get more details about the captcha you're receiving, please check this link: https://support.cloudflare.com/hc/en-us/articles/203366080-Why-do-I-see-a-captcha-or-challenge-page-Attention-Required-trying-to-visit-a-site-protected-by-Cloudflare-as-a-site-visitor- 

    Thanks. 

  • Profile Image
    joseun
    Answered on April 26, 2018 at 06:43 PM
    Hello,
    I tried to login into account but was told login failed, suspended.
    Find attached screenshot.
    Please rectify this as soon as possible.
    Thanks.
    ...
  • Profile Image
    Kevin_G
    Answered on April 26, 2018 at 08:48 PM

    In order to assist you better I have moved your last question to a different thread, we will assist you as soon as possible here: https://www.jotform.com/answers/1457112 

    Thanks.