Mobile devices: Submit button not visible

  • Profile Image
    KaiRamsay
    Asked on March 26, 2018 at 08:47 AM

    When using a mobile device, after pressing the review button to review the answers on the form, a submit button does not appear. This does not seem to be an issue on computers, only apple and android phones (not sure about tablets). Would you please review my form (1 currently only have one) and see what can be done to resolve this issue. Thank you.

  • Profile Image
    aubreybourke
    Answered on March 26, 2018 at 10:57 AM

    I tested your form on an iPhone 6 using the Safari web browser. And I was unable to reproduce the problem. When I press preview, I can see the submit button

    1522076208u2qlx.png

    Can you please try it again?
    If the problem persists please let us know which device, which model, and which browser you are having trouble with.


  • Profile Image
    KaiRamsay
    Answered on March 26, 2018 at 04:43 PM
    This is a screen shot from my phone after reviewing my answers. There is no submit button. I have had my clients send me screen shots as well. I have tried it on several phones and can not submit the form.
    ...
  • Profile Image
    Mike
    Answered on March 26, 2018 at 07:12 PM

    Unfortunately, we cannot receive the email attachments. Could you please share the screenshots in this support thread?

    Here is a link to the guide:

    How to Post Screenshots to Our Support Forum

    The form worked properly on my Android phone. If the issue is happening with an embedded form, please also provide us with a link to check.

  • Profile Image
    Nik_C
    Answered on March 28, 2018 at 04:23 AM

    I tested your phone on iPhone 7 and the submit button is showing:

    1522224926IMG_76C7DD6367BF-1.jpeg

    And in Galaxy S8 emulator:

    1522225234Screen Shot 2018-03-28 at 10.2

    If you're still able to replicate this issue, please let us know the device you're using to test.

    Also, if the form is embedded, please share the website where the form is embedded.

    Thank you!

  • Profile Image
    aubreybourke
    Answered on March 28, 2018 at 09:14 AM

    In order to fix the problem first we have to reproduce it.

    So please tell us which phone model and browser you are experiencing this issue?

    For example: Samsung Galaxy S8 - Firefox browser or iPhone X - Safari browser.

    Also you said earlier you had a screenshot. Can you please try posting it again?