Card Form: form crashes on iPhone Safari browser when Save and Continue is enabled

  • Profile Image
    bia2018
    Asked on March 30, 2018 at 04:56 PM

    I keep getting the popup message: "problem occurred with this webpage so it was reloaded" whenever I get to a certain point in the form. Can you check and see if there is anything wrong with my form? I have checked other posts related to this issue and tried solutions suggested in the post(i.e. turn off the autofill option, make conditional logic simple, etc.), but still no avail. It's been very frustrating. Thank you for your help and support in advance.

  • Profile Image
    bia2018
    Answered on March 30, 2018 at 05:28 PM

    BTW, it works on all other phones and tablets except iPhone 8 Plus and iPad 2. Do you think it could be that it's brand new iPhone? Also, my old iPad has some issues also. So, it could be an issues with my specific device only. FYI.

  • Profile Image
    Welvin
    Answered on March 30, 2018 at 09:54 PM

    I have the same issue on your form using my iPhone 6+. I checked the form, and the only thing that makes sense here is the Continue Forms Later which is currently enabled based on 10+ questions in the form.

    Let me investigate further. I may need to send this matter to our backend team. I'll keep you posted. 

  • Profile Image
    Welvin
    Answered on March 30, 2018 at 10:14 PM

    It's the Save and Continue Later in the form settings that's causing the problem. When you choose Enable or Enable when form has 10+ Questions, it won't allow you to load the form or when it's loaded, you cannot move to the next pages.

    I have escalated this thread to our backend team. As soon as we have an update, we'll let you know here. For the meantime, please disable Autofill. 

  • Profile Image
    burak
    Answered on April 02, 2018 at 08:05 AM

    Hello,

    We couldn't replicate this behavior but we are investigating the issue. We will let you know via this thread once there is a progress.

    Thanks for reporting.

  • Profile Image
    bia2018
    Answered on April 06, 2018 at 04:35 PM

    I also diabled Autofill and it still doesn't work! I don't think that's the issue. I just bought a new iPad and the form doesn't work properly, either. Could it be the fact that your form has a problem running on Apple products? I don't understand. I believe my form is simple and light enough to run anywhere. Also, I have just subscribed your service for one year. I can't afford to suddenly change to another company for this issue. I REALLY appreciate you can fix this bug ASAP.

    1523046894IMG_6869.JPGThank you. 

  • Profile Image
    bia2018
    Answered on April 06, 2018 at 04:43 PM
    Hi,
    Is there any progress on the issue? I just bought a new iPad and the form
    doesn't work properly, either.
    Could it be the fact that your form has a problem running on Apple
    products? I don't understand.
    I believe my form is simple and light enough to run anywhere. Also, I have
    just subscribed your service for one year.
    I can't afford to suddenly change to another company for this issue. I
    REALLY appreciate you can fix this bug ASAP.
    Thank you.
    Jeri Suh

    Boston International Academy
    1642 Commonwealth Avenue
    Brighton, MA 02135
    *Tel:* 617-731-6390, 617-731-6393
    *Fax:* 617-731-6391
    info@bia.edu
    www.bia.edu


    ...
  • Profile Image
    Jim_R
    Answered on April 06, 2018 at 07:14 PM

    Hello Jeri - Sadly, we don't have an update yet. The last reply you received from us was from a developer. As promised, they are investigating the issue and will keep you posted once there's progress.

    Thanks in advance for your patience and cooperation.

  • Profile Image
    bia2018
    Answered on April 12, 2018 at 03:15 PM

    Hi, I am certain that there is an issue with Apple products. I've just returned Apple iPad and bought Samsung Galaxy Pad instead. It works fine. Even though there is delayed loading due to slow internet, it still enables me to finish filling out and summit it. Just FYI. I am still awaiting a follow-up on the issue with Apple products. I would really appreciate if you can let me know when you guys are done with fixing the bug. Thank you.

    1523560407IMG_7531.JPG

  • Profile Image
    Kevin_G
    Answered on April 12, 2018 at 03:39 PM

    Apologies for the inconveniences this may have caused to you and for the delay this has taken to get resolved. 

    The ticket is still opened and being worked by our developers, I will ask for updates and we will keep you updated via this thread. 

    Thanks.