Form auto-responder email not being sent.

  • Profile Image
    psingletonjustus
    Asked on April 02, 2018 at 12:46 PM

    I set up an auto responder on a form - but when the form is filled out by our employees, the person submitting the form does not get a confirmation email.  What am I doing wrong?

  • Profile Image
    ashwin_d
    Answered on April 02, 2018 at 01:59 PM

    I did check your form and found that you have added form auto-responder email alert correctly but you have added condition to check if "Community" is filled, then send auto-responder email alert to "Community". Please check the screenshot below:

    1522691422conditionalEmail.png

    Since the condition is sending email to {community4} field which is "Community" a dropdown field with no email address and that is the reason why the auto-responder email is not being sent.

    I believe you want to send auto-responder email to the email field of your form. Is that correct? There are two options available to solve this issue:

    #1. If you want to auto-responder to be sent only if the "Community" field is filled, edit your condition and replace "{community4}" with "{email26}" to send email to the email field of your form.

    #2. Alternatively, you can disable/delete the condition you have added to check if the "Community" field is selected and then send auto-responder email. If the condition deleted, auto-responder email will sent every time the form is submitted.

    Hope this helps.

    Do get back to us if you have any questions.

  • Profile Image
    psingletonjustus
    Answered on April 03, 2018 at 09:34 AM

    Good Morning,

    I am very new at this and don't understand the setup of these forms and the relationship between the emails and conditional logic

    Yes I want auto-responder email to the email field of the form.  I deleted the condition and added an auto-responder..Sender name Jotform, reply to email ?? do I put MY email address in there?  and Recipient Email set to: E-mail.  Is that correct?

    Thank you for your help.

  • Profile Image
    BJoanna
    Answered on April 03, 2018 at 11:37 AM

    I inspected the Autoresponder Email of the form you provided and it is set correctly. I would suggest you to test your live form, just to be sure that it is working. 

    Also, please check the following guides to find more about the Autoresponder Email:

    Setting up an Autoresponder Email

    Explanation of Email Notification and Autoresponder Settings