Unique ID field no longer getting picked up by Zapier

  • Profile Image
    davidgoebelstate
    Asked on October 31, 2012 at 12:30 PM

    I have several forms with Unique ID fields that are no longer getting picked up by Zapier.  It was working fine until sometime between yesterday afternoon and this morning.

     

    Showing up fine in JotForm...

     

     

    Missing in Zapier test data...

     

     

    Still missing when pushed to Trello...

     

    Please pass this along to Ertuğrul as he has been working on similar issues with Zapier.  Thanks.

  • Profile Image
    moonzkie
    Answered on October 31, 2012 at 02:25 PM

    Hi,

    Can you please try to clear your browsers cache and then re-integrate the said integration to your form. See if that fixes the problem.

    Be sure to update us if the problem still persist. Thanks!

  • Profile Image
    davidgoebelstate
    Answered on October 31, 2012 at 03:22 PM

    Cleared browser cache, but the issue remains.  Not sure cache is even related since Zapier is reading those fields as empty.  I also created a new integration and it's having the same issue.  There must be something else going on.  I suspect it is related to the changes he has recently made regarding empty fields sending no data.  Maybe the hidden field is treated differently or something.

  • Profile Image
    Mike_T
    Answered on October 31, 2012 at 05:19 PM

    Thank you for provided information.

    I have reproduced the problem and escalated it to our Development Team.

    They will get back to you as soon as they can.

  • Profile Image
    eee
    Answered on November 01, 2012 at 05:06 PM

    Hi David,

    Problem has been solved,

    Kindest Regards,

    Ertuğrul.

  • Profile Image
    davidgoebelstate
    Answered on November 05, 2012 at 11:54 AM

    Ertugrul - I have noticed two new issues...

    1) The Unique ID field is not showing up when setting up a Google Drive integration.

    2) The fields that are showing up are using their field details name instead of their common name.

  • Profile Image
    Welvin
    Answered on November 05, 2012 at 02:13 PM

    Hi David,

    I am sure that our developer Entrugul have been notified about this issues you've found. I know he will look into this and have us a possible update/fixes, but I'm not sure when because they are also currently busy with some other priorities. 

    Thanks

  • Profile Image
    eee
    Answered on November 06, 2012 at 12:00 PM

    Hi David,

    I have assigned the ticket to related developer, it will be solved as soon as possible,

    Thank you for your patience,

    Kindest Regards,

    Ertuğrul.

  • Profile Image
    canerbalci
    Answered on November 07, 2012 at 04:53 AM

    Hi David,

    Your problem with the field names in Google Drive integration is solved now. Field Names should display correctly and the unique id field is added to the list. Thanks for your feedback.

    Have a nice day