Field Manager app hanging when trying to clone fields

  • Profile Image
    adhsband
    Asked on April 08, 2018 at 01:15 PM

    Yesterday and today I am having the exact same problem as in this issue:

    https://www.jotform.com/answers/368695-Field-manager-app-not-working-

    ...and the posted solution / suggestion is not working for me.

    I have also tried clearing my browser cache with Chrome (in addition to clicking on Clear Form Cache in Jotform settings).

    Tried Chrome on both a Mac and also a Windows 7 PC. Also tried Safari on my Mac. 

  • Profile Image
    Victoria_K
    Answered on April 08, 2018 at 02:30 PM

    Unfortunately, I was now able to replicate the issue with Field Manager. It does not clone fields. I will report this to our developers and as soon as we get a fix, we will notify you immediately via this thread. 

    We apologize for any inconvenience.

  • Profile Image
    adhsband
    Answered on April 09, 2018 at 11:20 AM

    Thank you. I love your product. 

    Where will this fall on the devs' priority list? Is there a workaround?

  • Profile Image
    Kevin_G
    Answered on April 09, 2018 at 12:49 PM

    Unfortunately, there is not a workaround as the issue seems to be related to the back-end code so this must be investigated by one of our developers. 

    The ticket is actually opened and marked as important, our second level should update you here as soon as possible. 

    Thanks. 

  • Profile Image
    adhsband
    Answered on April 09, 2018 at 01:21 PM

    Excellent, I look forward to hearing from them. Thanks.

  • Profile Image
    NeilVicente
    Answered on April 10, 2018 at 07:52 PM

    This should be fixed now.

    Regards,

  • Profile Image
    adhsband
    Answered on April 12, 2018 at 09:52 AM

    Yep, it works now. Thanks for the very fast turnaround!