Revolution Slider Error

  • Profile Image
    Furkan Aksoy 
    Asked on April 14, 2018 at 05:56 PM

    slide revolution gives this error.

    I've been doing a lot of research but I have not found a solution.


    Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.
    This includes make eliminates the revolution slider libraries, and make it not work.

    To fix it you can:
        1. In the Slider Settings -> Troubleshooting set option: Put JS Includes To Body option to true.
        2. Find the double jquery.js include and remove it.

  • Profile Image
    John_Benson
    Answered on April 14, 2018 at 10:57 PM

    Hi, please check this thread: https://www.jotform.com/answers/617368

    I believe it is the same issue. You can also try embedding the form using the iFrame Method: https://www.jotform.com/help/148-Getting-the-Form-iFrame-Code

    Let us know how it goes. 

    Thank you.