Form Collapse works fine in Preview. NOT in website.

  • Profile Image
    mgmtarts
    Asked on November 04, 2012 at 07:56 AM

    Here is the form: http://form.jotform.co/form/23011116884850.  Seems fine in Preview, but when I put it into my website - it's hit or miss on whether or not the Form Collapse functions correctly.  

    Many thanks for any help.

  • Profile Image
    moonzkie
    Answered on November 04, 2012 at 08:05 AM

    Can you please try to re-embed your form using an iFrame code? To get your form's iFrame code, please follow the steps below:

    1.  Go to Setup & Embed tab
    2.  Click Embed Form
    3.  Click iFrame

    Just let us know if this doesn't work so that we can further assist you.

  • Profile Image
    mgmtarts
    Answered on November 04, 2012 at 10:50 AM

    No, using the iFrame didn't work.  That, in fact, cut off half the form.  

    My website is on the TUMBLR format, so I've been using that code.

  • Profile Image
    Welvin
    Answered on November 04, 2012 at 11:30 AM

    Hi,

    Please try the iframe, as it is the most use when there is a conflict with your present site scripts and Jotform scripts. You can always adjust the height if needed or when it is being cut off at the bottom.

    Please consider trying and let us know if you did it so we can also check it on our end.

    Thank you.

  • Profile Image
    mgmtarts
    Answered on November 07, 2012 at 09:26 AM

    I've tried and iframe not only cuts off on the side (I tried enlarging it), but also on the bottom. 

    My site looks terrible. No productivity.  I'm realy frustrated and I cannot fathom moving all this content somewhere else.  But if it doesn't work, it just doesn't work.  

    Someone please help.  

  • Profile Image
    pinoytech
    Answered on November 07, 2012 at 10:49 AM

    Hi there,

    As I've check your webpage where your form embedded, I found out that your iframe code is incomplete. Please take a look screenshot of your webpage to see what I mean:

     https://cms.jotform.com/uploads/image_upload/image_upload/global/1958_form.png

    Can you please re-embed your iframe code into your website using this:

    <iframe allowtransparency="true" src="https://secure.jotform.co/form/23011116884850" frameborder="0" style="width:100%; height:900px; border:none;" scrolling="no"></iframe>

    Thank you!