IMG tag to show Image Uploads in email/thank you pages is not working

  • Profile Image
    DogsofBerkeley
    Asked on April 15, 2018 at 12:04 PM

    I added {IMG:uploadImage:400} to the upload tag yesterday and it worked for the first test email on one form but not the second form. Today

  • Profile Image
    DogsofBerkeley
    Answered on April 15, 2018 at 12:06 PM

    Sorry! Today both forms only have the download link in the email, not the photo itself

  • Profile Image
    Welvin
    Answered on April 15, 2018 at 01:43 PM

    I was able to reproduce this problem on my test form. It's for both single and multi upload field. I have escalated this thread to our backend team. As soon as we have an update, we'll let you know here. 

  • Profile Image
    DogsofBerkeley
    Answered on April 15, 2018 at 02:58 PM

    There also seems to be a glitch changing the properties/design for the Upload and Submit buttons in my Contact form, i.e. they don't change. The Questionaire form buttons do change.

    Should I start a new thread with this? 

  • Profile Image
    Welvin
    Answered on April 15, 2018 at 04:01 PM

    I can check that. I created the new thread for you, here's the link https://www.jotform.com/answers/1445285

  • Profile Image
    Helen
    Answered on June 19, 2018 at 09:30 AM

    Hello @DogsofBerkeley,

    Thank you for contacting us and sorry for this late response.

    I have checked your form and tried to replicate the issue. However, IMG tag to show images for file upload field is working properly on my side. It seems the issue was already fixed.

    Thank you,

  • Profile Image
    DogsofBerkeley
    Answered on June 19, 2018 at 10:43 AM
    It's not fixed on my end. Here's the url I received in the email:
    https://www.jotform.com/uploads/DogsofBerkeley/81024629595159/4048583465417934058/14622A43-3C7B-4CA0-8F1C-83979FCC6A99.jpeg
    If I go to my account on Jotform's website I can see the image there but no
    access from the email itself.
    Dogs of Berkeley in Oakland? Woof!
    Doggie pickup and drop off
    1512 76th Ave @ Sunshine Ct
    ...
  • Profile Image
    DogsofBerkeley
    Answered on June 19, 2018 at 11:43 AM
    It's my Android phone where the link doesn't work and sends me an 'Error
    404' message. It does work on my laptop.
    *DOGS OF BERKELEY in OAKLAND? WOOF!*
    *Doggy drop off and pickup:*
    1512 76th Ave @ Sunshine Ct
    ...
  • Profile Image
    BDAVID
    Answered on June 19, 2018 at 12:35 PM

    Can you please share a screenshot to illustrate what you mean? https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum 

  • Profile Image
    DogsofBerkeley
    Answered on June 19, 2018 at 03:56 PM

    1529438028Screenshot_20180619-124532.png


  • Profile Image
    BDAVID
    Answered on June 19, 2018 at 04:14 PM

    That error is received due to your security settings:

    1529439191requirelogin.png

    You are required to log in to your account first, in order to view the file. If you try to view the file in a browser where you are not logged in, then that error is shown.

  • Profile Image
    DogsofBerkeley
    Answered on June 19, 2018 at 04:25 PM

    Thank you!