Required fields - translation doesn't work