I added a form to my website, but after I press the submit button, it disappears. What do I do?

  • Profile Image
    vm_vasquez
    Asked on November 11, 2012 at 05:43 PM

    Everytime I use the form, it disappears and no "Thank you" pages pops up. Even when I refresh the page, it doesn't reappear. Am I doing something wrong?

    Thanks,

    Virginia

  • Profile Image
    jonathan
    Answered on November 11, 2012 at 06:10 PM

    Hi Virginia

    It seems your form is re-enabled now as I can see the thank you page when I test submitted the form on your website.

     

    I was the one providing you support on the chat earlier, but you seem to have disconnected as I was not able to recieve your response anymore.

    But in my investigation, I found that this form was in 'disabled mode' the reason it cannot be seen in the website. But now I see that it is now enabled again and working as intended.

    Thanks.

  • Profile Image
    vm_vasquez
    Answered on November 11, 2012 at 06:12 PM

    Hi, yes I figured it out. Thanks for your help.

  • Profile Image
    jonathan
    Answered on November 11, 2012 at 06:16 PM

    Thank you for updating us. We are glad to know everything is sorted out now.

  • Profile Image
    vm_vasquez
    Answered on November 11, 2012 at 08:03 PM

    Hi again, so the issue occurred again. The forms continue to become disabled on their own. What do I do? Is there something I'm missing? Thanks.

  • Profile Image
    Welvin
    Answered on November 11, 2012 at 08:35 PM

    Hi,

    That is because your form submissions limit is set to 1.

    I would suggest to remove the said limit and so with the expiration date.

    Thank you.