Id did not match

  • Profile Image
    ps3repairs
    Asked on November 12, 2012 at 01:35 PM

    Hello, i have few problems with my form, I have other forms created here, and now i have created another email and none of the forms are working it is giving me id did not match..

     

    http://itechcentre.co.uk/iPS3-Repairs/index.html all my pages have the form and they all have problems

  • Profile Image
    NeilVicente
    Answered on November 12, 2012 at 02:29 PM

    Hello,

    Your site returned a "Not Found" error.

    Is this what your problem is about?

    If not, can you please specify how the problem can be recreated so we can see it for ourselves, and hopefully find a solution?

  • Profile Image
    itc
    Answered on November 13, 2012 at 07:26 AM

    hey its .html sorry

  • Profile Image
    itc
    Answered on November 13, 2012 at 07:27 AM

    http://itechcentre.co.uk/iPS3-Repairs/index.html 

    http://itechcentre.co.uk/iPS3-Repairs/ps3-playstation3-repair.html

    they r all using a form from the same account, can you tell me why as if i can fix one i will be able to fix all of them thank you

  • Profile Image
    Welvin
    Answered on November 13, 2012 at 08:48 AM

    Hi,

    When your form is viewed/access using its original link http://form.jotformeu.com/22773982180359/, there is no problem. I just made a test to your form direct link and it works well without any error.

    Re-embedding your form using iframe method might help; http://www.jotform.com/help/148-How-to-get-your-Form-s-Iframe-Code

    I can see that your form is different from your website than viewing your form using its direct link, I think you have added some custom CSS coding to it. With our form builder, you can inject Custom CSS Codes by following this guide: http://www.jotform.com/help/117-How-to-Inject-Custom-CSS-Codes so you do not need to worry about loosing your custom codes when embedding it using iframe method.

    Please try and get back to us for results.

    Thanks

  • Profile Image
    itc
    Answered on November 13, 2012 at 10:25 AM

    i have fixed it thank you very much :)

  • Profile Image
    Deygus
    Answered on November 13, 2012 at 11:18 AM

    On behalf of my colleagues that is good to hear. If you happen to come across anymore problems or if you have further questions that need answering feel free to let us know.