Receiving error "v8_build_source.js:49: ReferenceError: V8Config is not defined load ( V8Config.CACHEPATH + form_id + '.js' ); ^"

  • Profile Image
    violet2667
    Asked on November 12, 2012 at 04:03 PM

    I am having an error pop up on my website where my form should be. Do I need to do something on my end or is it a Jotform problem?

    Here is the error I am receiving o nte website page:

    v8_build_source.js:49: ReferenceError: V8Config is not defined load ( V8Config.CACHEPATH + form_id + '.js' ); ^

  • Profile Image
    Mike_T
    Answered on November 12, 2012 at 04:11 PM

    We are sorry for the inconveniences caused.

    I was not able to reproduce the problem. However, I have cleared your form caches. Can you please re-check the page now?

    If the issue still persists, please let us know.

  • Profile Image
    violet2667
    Answered on November 13, 2012 at 03:16 PM

    I apologize, but I had to embed the form (not as an iFrame) to get it working so that service was not disrupted for customers.  I will embed as iFrame again and check on it and reply soon.

  • Profile Image
    jeanettebmz
    Answered on November 13, 2012 at 03:22 PM

    @violet2667

    I am very glad to hear you were able to sort the issue out, do not hesitate to ask for more help if you need it  

  • Profile Image
    violet2667
    Answered on November 13, 2012 at 03:32 PM

    I embedded the form as an iFrame again and the problem is still there.  Please take a look at the page again: http://www.drivefor200000alliance.com/alliance-card-order-form.html

  • Profile Image
    jeanettebmz
    Answered on November 13, 2012 at 03:40 PM

    I can see the problem. Please change the path of the current embedded form 

    <iframe allowtransparency="true" src="http://form.jotform.com/form/12211314514" frameborder="0" style="width:100%; height:457px; border:none;" scrolling="no"></iframe>

    To this one:

    <iframe allowtransparency="true" src="http://www.jotform.com/form/12211314514" frameborder="0" style="width:100%; height:457px; border:none;" scrolling="no"></iframe>

     

    That should sort the issue out

    Cheers!



  • Profile Image
    violet2667
    Answered on November 13, 2012 at 03:51 PM

    That worked... thank you!!!!

  • Profile Image
    jeanettebmz
    Answered on November 13, 2012 at 03:52 PM

    Glad to hear that!

    Cheers!