Form runs slow

  • Profile Image
    spacare
    Asked on May 24, 2018 at 12:48 PM

    Hi I was hoping you could help me figure out why this form runs so slow in my email client (outlook). All the other forms work just fine.

    When I open it up in email it take a long time to edit/reply due to it's latency.

    Spa Circuit Board Repair Form

    Thank You

    David Pratt

  • Profile Image
    BDAVID
    Answered on May 24, 2018 at 02:13 PM

    Are you referring to opening the email notification? Or sharing the form URL via email? Please share a screenshot to illustrate better what you are referring to: https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum 

  • Profile Image
    spacare
    Answered on May 24, 2018 at 04:43 PM
    There is not really anything to send or show you
    The form is delivered to my inbox. If I click the “Forward” button to reply there are long delays between each letter typed
    It only happens with this form all the rest I have are fine

    Thank you!

    David Pratt
    www.spacare.com

    ...
  • Profile Image
    jonathan
    Answered on May 24, 2018 at 06:02 PM

    Hi,

    Can you please share to us the URL link you are using when you are replying using the form. We will test it as well using the link.

    I did test using your form direct URL https://www.jotform.us/form/72155724165153  but so far I could not reproduce and lag or slow down issue when using the form.

    1527199251zzz 2018-05-25 05.57.22.png


    The issue you encountered could be on the URL link you used. So we need that information to test also.

    We will wait for your updated response.