Problems with 'Upload' tool

  • Profile Image
    guest_23205257467050
    Asked on November 17, 2012 at 11:57 AM

    When adding the 'Upload file' tool to the form the submission fails. Could someone help me?

  • Profile Image
    guest_23205257467050
    Answered on November 17, 2012 at 12:09 PM

    Actually, the submission is sent, but there are no e-mail alerts, notifications, replies, Google Drive storage, etc...

    After pressing "Submit', there is another captcha instead of the 'Thank You' page.

  • Profile Image
    Deygus
    Answered on November 17, 2012 at 12:44 PM

    I've checked your form and you have no Notification setup to send you email alerts. It seems as though you've deleted it. Normally when you create a form one is created automatically with it.

     

    Please read http://www.jotform.com/help/25-Receiving-Emails-on-Form-Submissions to set up your email again and then you should start recieving alerts of submissions again.

     

    As for Google Drive, you need to set up the Google Drive Integration for it to work which you have not done yet.

     

    I was unable to reproduce the second captcha field that you are talking about after I tested your form. Could you please give us a link to where the form is embedded so that we can check on that more?

  • Profile Image
    guest_23205257467050
    Answered on November 17, 2012 at 12:49 PM

    I'm sorry. I ended up solving the problem and forgot to mention it here. I just changed the embed link from http://form.jotformz.com/form/23204806928657 to http://jotformz.com/form/23204806928657 and it worked.

    After that, I deleted the email alerts and integrations I was using for tests.

    Thank you for your help either way! I really appreciate that! 

  • Profile Image
    Deygus
    Answered on November 17, 2012 at 01:18 PM
    It's no trouble at all and at least it is fixed now. If you have any further questions or problems let us know.