What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Problems with 'Upload' tool

    Asked by guest_23205257467050 on November 17, 2012 at 11:57 AM

    When adding the 'Upload file' tool to the form the submission fails. Could someone help me?

    Page URL:
    http://form.jotformz.com/form/23204806928657

  • Profile Image

    Answered by guest_23205257467050 on November 17, 2012 at 12:09 PM

    Actually, the submission is sent, but there are no e-mail alerts, notifications, replies, Google Drive storage, etc...

    After pressing "Submit', there is another captcha instead of the 'Thank You' page.

  • Profile Image
    JotForm Support

    Answered by Deygus on November 17, 2012 at 12:44 PM

    I've checked your form and you have no Notification setup to send you email alerts. It seems as though you've deleted it. Normally when you create a form one is created automatically with it.

     

    Please read http://www.jotform.com/help/25-Receiving-Emails-on-Form-Submissions to set up your email again and then you should start recieving alerts of submissions again.

     

    As for Google Drive, you need to set up the Google Drive Integration for it to work which you have not done yet.

     

    I was unable to reproduce the second captcha field that you are talking about after I tested your form. Could you please give us a link to where the form is embedded so that we can check on that more?

  • Profile Image

    Answered by guest_23205257467050 on November 17, 2012 at 12:49 PM

    I'm sorry. I ended up solving the problem and forgot to mention it here. I just changed the embed link from http://form.jotformz.com/form/23204806928657 to http://jotformz.com/form/23204806928657 and it worked.

    After that, I deleted the email alerts and integrations I was using for tests.

    Thank you for your help either way! I really appreciate that! 

  • Profile Image
    JotForm Support

    Answered by Deygus on November 17, 2012 at 01:18 PM
    It's no trouble at all and at least it is fixed now. If you have any further questions or problems let us know.