Everything is buggy!

  • Profile Image
    oncommand
    Asked on November 19, 2012 at 04:54 PM

    I made changes to my ENROLL form last week while you were making major jotform changes.

    The form has many conditions for auto-responders, notifications and custom urls.

    None of those are working properly; everything is buggy and glitchy. The form is unresponsive to changes.

    Please help!

  • Profile Image
    Deygus
    Answered on November 19, 2012 at 05:52 PM

    On behalf of JotForm I deeply apologize for these inconveniences that we've caused you. This sounds like it may be related to an issue that a few other customers are experiencing and we are aware of it.

    I noticed that you said " Custom Urls " so were you refering to having no thank you page showing either? Would you mind if I sent you a few Test Submissions on your form to see if you get them?

  • Profile Image
    oncommand
    Answered on November 19, 2012 at 05:57 PM

    feel free. i've been attempting to adjust the form to clear the bugs, because we're expecting 80+ forms (customers!) in the next 36 hours. the server is being very slow, and the changes are not all happening. and many changes are out of my control, i am seeing.

     

    mainly, at this point, i just need to make sure we're capturing the client's information. would be nice if we could direct them to the payment page, too, but hey--i won't be picky at this point.

  • Profile Image
    Deygus
    Answered on November 19, 2012 at 07:01 PM

    Okay I just sent you a test submission, could you please check it and see if everything went through okay or not?

    Everything appears to be going smoother now so please check that along with everything else and if you are still having issues let us know.