Cannot open Jotform

  • Profile Image
    guest_23243252670043
    Asked on November 20, 2012 at 06:31 AM

    I use Jotform on my blogg site & have prepared forms for clubs & groups using Jotform. They are OK but I cannot maintain my own forms.

    I cannot open jotform.com on any computer on my network. It is available because it opens correctly from my smartphone. There are no filters on my modem or firewall.

    I have just changed to a new ISP (AussieBroadband) & the problem started pretty much the same time, so is there any block on this ISP?

    They have allocated a new static IP address to try to solve the issue so are you blocking a range.

    Other URLs are fine & upload/download spreed is very good for all other sites.

  • Profile Image
    liyam
    Answered on November 20, 2012 at 06:33 AM

    You might be using an IP which have had an issue with us such as those that had been found out to be using JotForm for malicious activities.  This is why we have blocked some certain IPs. 

    Can you visit www.whatismyip.com and share with us the IP address that appears there?  This way we can find out if your IP is being blocked, and if so, we'll have it removed from our blocked list.

    Thanks.

  • Profile Image
    guest_23243252670043
    Answered on November 20, 2012 at 06:35 AM

    119.18.

  • Profile Image
    liyam
    Answered on November 20, 2012 at 06:39 AM

    Thank you for your response.  I have now whitelisted the IP address.  Can you try visiting JotForm again?

    Thanks.

  • Profile Image
    guest_23243252670043
    Answered on November 20, 2012 at 06:45 AM
    Thanks but still not able. Tried jotform.net as well.
  • Profile Image
    liyam
    Answered on November 20, 2012 at 06:58 AM

    Have you tried using a different browser?  If this does not resolve, can you contact your ISP and inquire to them about your problem when visiting JotForm?  It is also possible that your ISP is the one having an issue.

    Thanks.

  • Profile Image
    guest_23243252670043
    Answered on November 20, 2012 at 07:05 AM

    Yes Liyam. Already tried Chrome, IE9 & Firefox.The problem did occur when I transferred to them & I have been dealing with them. They have allocated a new IP (the one I gave you). They are asking me to reset my modem and/or try a new modem.I did not think it was a Jotform problem, unless you had blacklisted my new IP address, & you have covered that.What connection does webforms.3tekservices.com have with Jotform as I appear to be able to access this subdomain quite well????? BTW: I removed my IP from the forum. terry

  • Profile Image
    idarktech
    Answered on November 20, 2012 at 07:26 AM

    Hi,

    When you open www.jotform.com, does it displays any error?

    Can you please recheck your IP again and see if it was changed?

    webforms.3tekservices.com is using our custom domain name which was pointed to custom.jotform2.com so they are still from us but we don't own webforms.3tekservices.com domain . It was just a redirection from one of our domain.

    Can you try these domains?

    www.jotform.co

    www.jotform.me

    www.myjotform.com

    www.jotform.us

    www.jotform.ca

    www.jotform2.com

    www.jotformz.com

    See if one of them works. Thanks!

  • Profile Image
    guest_23243252670043
    Answered on November 20, 2012 at 05:05 PM
    ISP support says they changed it but I do not know what it was earlier.None of those domains work Thanks
  • Profile Image
    EduardoMendez
    Answered on November 20, 2012 at 05:29 PM

    Thank you for your patience, can I please ask you for your IP address once more?

    I would like to do some further checking on our end.

    I'll wait for your response!

  • Profile Image
    Mike_T
    Answered on November 20, 2012 at 05:32 PM

    We use Cloudflare Proxy Security Provider, so that it may be somehow related to your problem. Can you please also try to open the following domains?

    http://www.cloudflare.com

    http://custom.jotform2.com

    Are they showing any errors from your side?

  • Profile Image
    guest_23243252670043
    Answered on November 20, 2012 at 05:52 PM

    IP: 119.18.8.146

    cloudflare: Did not work first time when I typed the URL in. Clicked your link &, while quite some time, worked. Now works well

    custom.jotform2.com WORKS! But, I do not understand why as jotform2.com does not.

    Don't thank me for my patience, it is you whom I thank.

  • Profile Image
    EduardoMendez
    Answered on November 20, 2012 at 05:54 PM

    Hi there, 

    Can you please try again and let us know the results?

    We'll wait for your response!

  • Profile Image
    guest_23243252670043
    Answered on November 20, 2012 at 06:00 PM
    Sorry! No joy for jotform.com in any browser.
  • Profile Image
    Mike_T
    Answered on November 20, 2012 at 06:08 PM

    We have tried to whitelist your IP address once again.

    Can you please ask your ISP if they block anything related to CloudFlare?

    Thank you very much for your cooperation.

  • Profile Image
    guest_23243252670043
    Answered on November 20, 2012 at 06:23 PM

    Thank you very much for your help. You have been very patient & your assistance is appreciated.

    I will follow up with ISP & let you know outcome.

    terry

  • Profile Image
    greygypsies
    Answered on November 21, 2012 at 06:17 AM
    Armed with what you have said & done I went back to my ISP and pushed the issue much harder. The following is their reply:"Our Network Operation centre has come across a few issues with some websites not working on our network frow one of our upstream providers.We are currently awaiting further information from them, but hopefully the issue will be fixed today or tomorrow."Thanks you again for your assistance Terry
  • Profile Image
    greygypsies
    Answered on November 21, 2012 at 06:17 AM

    Armed with what you have said & done I went back to my ISP and pushed the issue much harder.The following is their reply:

    "Our Network Operation centre has come across a few issues with some websites not working on our network frow one of our upstream providers.We are currently awaiting further information from them, but hopefully the issue will be fixed today or tomorrow."

    Thanks you again for your assistance

    Terry

  • Profile Image
    NeilVicente
    Answered on November 21, 2012 at 07:25 AM

    Terry,

    That is certainly a joy to hear. Hopefully they'll be able to resolve the problem once and for all. We'd hate to lose a valuable JotForm member just because of a silly ISP problem!

    Please keep us posted on this matter.

    Regards

  • Profile Image
    greygypsies
    Answered on November 27, 2012 at 11:59 PM

    Hello Neil
    My ISP have finally tracked down the problem to an upstream provider. Apparently some work has been done as the upstream provider was also causing a few other problems. I have been allocated a new IP address which, they tell me is in a different range to the previously allocated addresses. Whatever! It now works and the world is again a wondrous & beautiful place.
    Thanks again for your patience and support.
    Terry

  • Profile Image
    idarktech
    Answered on November 28, 2012 at 12:04 AM

    Great! We are so much happy to hear it, Terry.

    In case you need our assistance again, please do not hesitate to contact us here.

    Cheers!