What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Condition suddenly non-functional after months of good execution.

    Asked by anjaba on November 20, 2012 at 10:02 AM

    Yesterday I started receiving e-mail alerts EVERY TIME someone filled out the form, rather than only when they requested a review.  I didn't change anything, and have tried several times to reinstate the condition, but it continues to send e-mails everytime.

     

    It's supposed  to only send me an e-mail if the field "If you feel there is an error..." is filled, which it's not.

    Page URL:
    http://www.parkwaymontessori.com/Parkway_Montessori/Clock.html

  • Profile Image

    Answered by moonzkie on November 20, 2012 at 10:27 AM

    Hi,

    Upon checking, you have not assigned a notification mail for your form.

    Please check this guide to know how to create one: https://www.jotform.com/help/25-Receiving-Emails-on-Form-Submissions

    Thank you.

  • Profile Image

    Answered by anjaba on November 20, 2012 at 10:32 AM

    OK, first of all, if I have not assigned a notification mail, then how am I getting OVER-notified?  I'm receiving notifications even when I don't want them!

    Second of all, I have a screen shot showing that I have an e-mail setup, it's the same one that's been set up for MONTHS and has worked without issue prior to the past 24 hours or so.

  • Profile Image
    JotForm Support

    Answered by Deygus on November 20, 2012 at 11:07 AM

    I apologize for this inconvenience, is there any way you could send us a screenshot of these notifications so that we can check them against your account's submissions for the related form?

    The reason I am asking this is because after doing some testing I was unable to replicate the same problem that you've been having. I tried it 3 times without and 2 times with the conditional logic applied and only 2 of them worked which shows that it is currently working correctly now.

     

     

    A possible fix to this problem for you would be for you to Clone your original form to make a new one and test that one out on your website to see if this corrects the issue for you.

    I hope this helps but if you happen to still be having more problems then please let us know immediately.