Form won't update

  • Profile Image
    annettedusa
    Asked on November 21, 2012 at 12:09 PM

    I've been trying to make changes to an exsisting form. I make the changes but when I paste the code into my website, it is the old content. I've cleared my browser, rebooted, nothing makes any difference.

  • Profile Image
    NeilVicente
    Answered on November 21, 2012 at 12:42 PM

    Hello,

    Kindly try updating your form embed codes with this:

    <script src="//www.jotform.com/jsform/20471341188" type="text/javascript"></script>

    Afterwards, let us know if it fixes the problem or not.

    Regards

  • Profile Image
    annettedusa
    Answered on November 21, 2012 at 01:01 PM

    This form is connected to a list in Mail Chimp. Will that integration be affected in any way?

     

    Annette

  • Profile Image
    NeilVicente
    Answered on November 21, 2012 at 01:10 PM

    No, the integration will not be affected. The codes I provided are of the same form, but it is the latest updated version.

    Note that the only difference is http://www as opposed to http://form

  • Profile Image
    annettedusa
    Answered on November 21, 2012 at 01:13 PM

    Yes, that did it.  While you can made changes and I can't for now, would you mind removing the "required" on the last name field and giving me that code again?

    Thank you so much for your help!

     

    Annette

  • Profile Image
    NeilVicente
    Answered on November 21, 2012 at 01:16 PM

    The required option for the last name field is already gone, at least on my end.

    Please do as I suggested and re-embed the form using the codes I provided:

    <script src="//www.jotform.com/jsform/20471341188" type="text/javascript"></script>

  • Profile Image
    annettedusa
    Answered on November 21, 2012 at 01:28 PM

    Ok, I did that but I don't think the integration is working.  I sent an email to one of my accounts and don't get a opt in from Mail Chimp.

  • Profile Image
    annettedusa
    Answered on November 21, 2012 at 01:36 PM

    Now your site is offline

  • Profile Image
    annettedusa
    Answered on November 21, 2012 at 01:44 PM

    Ok, I finally got the confirm email in my other account so I think it's working.  I kept having to redo the mail chip integration but I guess it's working on the site.  

    Do you know why it's not showing me the updated form?

     

    Annette

  • Profile Image
    NeilVicente
    Answered on November 21, 2012 at 01:48 PM

    Sorry for the delayed response, but I am happy to hear that all's well now.

    Do you know why it's not showing me the updated form?

    Form URL's starting with subdomain http://form (as opposed to http://www) are served from our CDN provider, to lessen the load to our  own servers.

    The problem you're experiencing is caused by synchronization issues with our CDN provider. This is still under investigation, both on our end and on our CDN provider's.

    We only advise the use of www subdomain for forms that were recently modified.