HELP! My form stopped working....

  • Profile Image
    santasgiftshow
    Asked on November 21, 2012 at 04:52 PM

    My form randomly stoped working a few days ago. We havent logged into the accout or changed the form in months. What happened and what do I need to do to make it work again?

     

    It gives this error

    v8_build_source.js:49: ReferenceError: V8Config is not defined load ( V8Config.CACHEPATH + form_id + '.js' ); ^

  • Profile Image
    Deygus
    Answered on November 21, 2012 at 05:34 PM

    I've just cleared your form's cache, could you please log out, clear your browser cache, then log back in to take a look again and see if the form is working for you now?

    If the problem is still there afterwards please let us know.

  • Profile Image
    santasgiftshow
    Answered on November 21, 2012 at 06:54 PM

    Nope it still has the same error. I have tried it on Safari Firefox and Chrome on multiple machines. Any other ideas?

  • Profile Image
    liyam
    Answered on November 21, 2012 at 06:58 PM

    Please try to re-save your form.  That should fix it.

    Also, there might be a replication delay between servers so you might want to change the URL of the form you're using from http://form.jotform.com/form/12145639731 to http://www.jotform.com/form/12145639731

    Please let us know if you need further assistance.

    Thanks.