Why my form does not send the e-mail of thanks?

  • Profile Image
    giorx
    Asked on November 23, 2012 at 10:51 AM

    These days I'm doing some tests before opening my site. When I compile my form should start two e-mails. One of them would get to me and in fact I get it. The second email should arrive to the person who filled out the form, but it is not received (of course I sent it to my second address). When I do the test, it works when I fill out the form it does not work. On the list of email alerts are the two emails. Button on the email of thanks, I see a picture of a gear. Does that mean anything?

    Thanks for your help

    Giorgio Donadini
    giorgiodonadini@gmail.com

  • Profile Image
    NeilVicente
    Answered on November 23, 2012 at 11:36 AM

    Hello Giorgio,

    On the list of email alerts are the two emails. Button on the email of thanks, I see a picture of a gear. Does that mean anything?

    The email with an image of a gear is an autoresponder email, and is supposed to be sent to the person who fills out the form. 

    It may be possible that your server is rejecting the emails from us due to DomainKeys issues (the autoresponder email says it came from your email server, when in fact it was sent from JotForm's server).

    Try using noreply@jotform.com as its Sender Email. Send a real submission (do not use Test Email), then let us know how it goes.

     

     

    Regards

  • Profile Image
    guest_23106046722040
    Answered on November 23, 2012 at 06:15 PM

    Ok, thanks a lot. I solved my problem by following your instructions.

    Have a nice day

    Giorgio Donadini
    giorgiodonadini@gmail.com