What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    So the steps for this seems to work when the script is sourced with htt

    Asked by pixonti on November 25, 2012 at 04:17 PM

    So the steps for this seems to work when the script is sourced with http://www.jotform.com/min/g=feedback, but not when sourced with http://www.jotform.com/min/g=feedback2. I'm guessing this is a new version of the script, but does not support the iframeparameters.



    This is a re-post of a comment on Adding parameters in Lightbox and Feedback forms

  • Profile Image

    Answered by fxr on November 25, 2012 at 04:29 PM

    The parameters should work just the same.

    What problem exactly have you run into?

    If you can share a link which contains the lightbox code, it should help us troubleshoot the problem for you,

  • Profile Image

    Answered by onceproject on December 21, 2012 at 04:28 PM

    Hi, I'm having the same issue.

    Here is the code I'm using for the form:

    --------------------------------------------------

          <script src="http://max.jotfor.ms/min/g=feedback2" type="text/javascript">
      new JotformFeedback({
      formId:'xxxxxxxxxxxxxxx',
      base:'http://jotform.co/',
      windowTitle:'Request Info',
      background:'#FFA500',
      fontColor:'#FFFFFF',
      iframeParameters: {
            'q12_car': 'toyota'
            },
      type:false,
      height:500,
      width:700
      });
     </script>

    --------------------------------------------------

    this is the source code from the browser:

    -----------------------------

    <input type="hidden" class="form-hidden" value="" id="input_12" name="q12_car" />

    ------------------------------

    When I submit the form, and see the response on my email, I can't see the car field or answer.

     

    Is there something I'm doing wrong?

     

  • Profile Image

    Answered by fxr on December 21, 2012 at 04:54 PM

    Hi onceproject,

    You should really open a new thread for your own issue.

    But is it that not all the data from the form submission is not showing in your email notifications or is it something else?