What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Error message on Form load

    Asked by LRG on November 26, 2012 at 12:01 PM

    I have had multiple reports of error messages when others try to load one of my forms.  I can't replicate the error message myself (it loads fine when I go to the form), but it says something along the lines of

    "ReferenceError V8Config is not defined load"

    Looking at a couple other questions with error messages similar to this it looks like I might need help on your end.

    URL:  https://secure.jotformpro.com/LRG/HPTC_RequiredTraining

    Thanks!

    Page URL:
    https://secure.jotformpro.com/LRG/HPTC_RequiredTraining

  • Profile Image

    Answered by pinoytech on November 26, 2012 at 12:07 PM

    Hi LRG,

    Your form is working fine in my end and I wasn't able to reproduce the said issue. Have you tried already asking them to clrear their browser cache and cookies?

    Thank you!

  • Profile Image

    Answered by LRG on November 26, 2012 at 12:17 PM

    Seems like it's working fine now, thanks for your help.

  • Profile Image

    Answered by pinoytech on November 26, 2012 at 12:20 PM

    You are quite welcome! If you need our assistance again, do let us know.

    Thank you and have a great day!

  • Profile Image

    Answered by on November 27, 2012 at 04:29 PM

    I am now getting this error message too.  Here it is in full:

    v8_build_source.js:49: ReferenceError: V8Config is not defined load ( V8Config.CACHEPATH + form_id + '.js' ); ^

    Clearing browser cache and cookies did not fix it.  Please advise!

  • Profile Image

    Answered by guest_23316337921047 on November 27, 2012 at 04:34 PM

    Sorry, got logged out.  Still the same person with the problem:

    https://secure.jotformpro.com/LRG/HPTC_RequiredTraining

  • Profile Image
    JotForm Support

    Answered by Mike_T on November 27, 2012 at 04:42 PM

    I have cleared the form caches, and now it is loading fine here.

    I think it might take some time before it updates on your location. Anyway, you may clear your browser cache and check the form again.

    We are very sorry for the inconveniences caused.