Still cannot Login using Safari

  • Profile Image
    guest_23306605556048
    Asked on November 26, 2012 at 04:13 PM

    Other browsers work fine

    I have emptied cache and reset safari

  • Profile Image
    jonathan
    Answered on November 26, 2012 at 04:49 PM

    Hi,

    Can you please provide us more details on this. If you can provide the ff: we can do some test on our end.

    1. Which form of yours you had encounter this issue? Provide us the URL of the form.

    2. Are you using Macintosh exclusively? which specific OS version is it.

    Can you also confirm your JotForm username. We can check on the account also.

    Will await for your response.

    Thanks.

  • Profile Image
    Mike_T
    Answered on November 26, 2012 at 04:59 PM

    I think that I was able to reproduce the problem in Safari 5.1, the old Login Menu is there, but it was supposed to be removed. We will check this out with our Developers.

    Please use the Login Menu at the top right corner of the site.

    Thank you for using our service.

  • Profile Image
    ctphoto
    Answered on March 19, 2013 at 01:28 PM

    FYI, I can not log in at all in Safari.

  • Profile Image
    Welvin
    Answered on March 19, 2013 at 02:34 PM

    @ctphoto,

    Please try using this link: http://jotform.us/login

    Please update us for results.

    Thanks

  • Profile Image
    ctphoto
    Answered on March 19, 2013 at 02:40 PM

    That works, but why?

  • Profile Image
    Welvin
    Answered on March 19, 2013 at 02:51 PM

    Hi,

    That could be a certain browser issue. Have you tried running Safari in Safe Mode? Please try that and see if you can click on the "Login" Buton from our site menu's.

    If running Safari in Safe Mode works then the issue might be a conflict with your Extensions/Add-ons. 

    Please be sure to update us for results.

    Thanks