Submit button not working on my embedded form

  • Profile Image
    tarenterrill
    Asked on July 02, 2018 at 11:39 PM

    The buttons on my form when embedded on my site are not working I tired the iframe and the embed code but really need the embed code to work if possible. 

  • Profile Image
    Kiran
    Answered on July 03, 2018 at 01:34 AM

    I have tried submitting your Jotform and was able to submit the form without any issue. However, as the form loaded initially the height of the page is not displayed correctly. Please try embedding the form using the iframe embed script after removing the script section as shown below. You may change the height of the form in the script if necessary.

    1530595975iframe_embed_changeheight.png

    Please give it a try and let us know if you need any further assistance. We will be happy to help. 

  • Profile Image
    tarenterrill
    Answered on July 03, 2018 at 01:37 AM

    So delete everything in yellow above?

  • Profile Image
    tarenterrill
    Answered on July 03, 2018 at 01:42 AM

    I changed height to 25px and it's still loading a lot of white space under the form. 

  • Profile Image
    tarenterrill
    Answered on July 03, 2018 at 01:52 AM

    It's also cutting off almost all the form on mobile

  • Profile Image
    Taren Terrill
    Answered on July 03, 2018 at 02:01 AM

    153059757944BBC598-DAB9-4286-B853-91B85F


  • Profile Image
    tarenterrill
    Answered on July 03, 2018 at 02:02 AM

    1530597724unnamed.jpg


  • Profile Image
    ashwin_d
    Answered on July 03, 2018 at 02:47 AM

    Have you deleted your embedded Jotform already? I did check your webpage but could not locate any Jotform embedded there. You seems to have some other form embedded.

    I would suggest you to please embed your form again and get back to us if the issue persists.