Bullet lists on my text field isn't working

  • Profile Image
    Drsamurick
    Asked on July 14, 2018 at 12:12 PM

    Hi! I just signed up for the HIPPA compliant version.

     

    In my HIPPA form I created, the preview doesn't look the way it does in the editor. 

     

    In the attachment, the "YES" pic is how it looks in editor and how I want the final product to look.

    the "no" pic is how the "preview" and the final product looks and how I dont want it to look.  

    How do I remedy this?

     

    thanks! Sam

    Screenshot
  • Profile Image
    Adrian
    Answered on July 14, 2018 at 02:36 PM

    I have checked your form and the form preview is identical to what you see in the form builder.
    https://www.jotform.com/build/81944597864173

    15315929420.gif

    Please note that the text might look a little bit different while the rich text editor is open.

    I have changed the text color to black. You can try making other changes in the rich text editor (like changing the font) until you get it to look the way you want it to.

  • Profile Image
    Drsamurick
    Answered on July 14, 2018 at 09:23 PM

    I see what you mean.

    What I see in Rich Text Editor is how I want it to look (with indentations that I made).

    But it keeps reverting to the “preview” look, that I don’t want.

    As long as I can get these indentations lll be happy! :) 


  • Profile Image
    EltonCris
    Answered on July 15, 2018 at 05:02 AM

    I fixed it for you. Kindly check your form.

    The problem is that your bullet lists are not actually formatted from the toolbar. They were plain bullet symbols so they don't have HTML formatting.

    Here's what I did. I removed the bullet points from the text and use the Bullet list tool from the formatting toolbar.

    Here's a visual guide:

    If I have missed something from your texts, you can format them by following the guide above.

  • Profile Image
    Drsamurick
    Answered on July 15, 2018 at 10:31 AM

     Thats awesome!!!! Thats the best support I've received from any site before!! Thanks for walking me through this as well so I can avoid that pitfall in the future!!!