What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    My Old Questions Are Gone!!! - URGENT PRO MEMBER!

    Asked by guest_23338041929051 on November 29, 2012 at 09:49 PM

    Hello,

    I wanted to update one of my past questions so as usual I logged in, went to the forum and clicked the "asked" button and it said no conversations. I know I hade opened atleast 5 forum posts 1-3 were private. And now they are not their. I have an issue with this because I needed to update one of them.

    Please let me know whats going on.

  • Profile Image

    Answered by guest_23338041929051 on November 29, 2012 at 09:51 PM

    I'm a registered member with username yasincoproductions - I posted this while logged in. When I click the forum tab it says im logged out but when I click the my forms tab it says im logged in. something is happening with JotForm!

  • Profile Image

    Answered by jeanettebmz on November 29, 2012 at 10:22 PM

    This is a bug that is supposed to be resolved by our developers.

    Please, go to the forum link , click on the Login icon on the top, from there click on the My Forms page and see if this resolves the issue

  • Profile Image

    Answered by guest_23338041929051 on November 29, 2012 at 10:48 PM

    Hmm, if my username on this post is yasincoproductions than what you said worked.

  • Profile Image

    Answered by jeanettebmz on November 29, 2012 at 10:55 PM

    Actually nope, it is still the guest user.

    Can you please tell me if you are using our main domain  jotform.com   or is it  jotform.us ?

    Have you cleared your browser cache?

    Can you also describe what is the process thattakes whenever you post the question?

    You should be using your username and/or  the email address linked to your account support@ycp****.com

    Let me know if nothing works for you

  • Profile Image

    Answered by guest_23338041929051 on November 29, 2012 at 11:01 PM

    I always use JotForm.com exept for that one time you had a DDoS attack and I waa told to use jotform.us but currently like 99.5% of the time I use JotForm.com (I am now too). I confirm that I am logged into JotForm properly. You can say my email address Its support@ycpitech.com - no big deal. My username is yasincoproductions. I am logged in when I click the my forms tab I am logged in but when I post in the forum I am logged out.

  • Profile Image

    Answered by yasincoproductions on November 29, 2012 at 11:03 PM

    Now I am trying just JotForm.com without the www. 

  • Profile Image

    Answered by yasincoproductions on November 29, 2012 at 11:04 PM

    YAY!!! It works, all I did was remove the www. infront of the jotform.com domain and it worked. Thanks for the help.

  • Profile Image

    Answered by jeanettebmz on November 29, 2012 at 11:09 PM

    Very great to see the issue is now resolved!

    However we will keep an eye if this is an isolated case or a bug the developers need to fix to

    Cheers!