Images Choices not appearing in Submissions report

  • Profile Image
    SewSouthern
    Asked on July 18, 2018 at 02:01 PM

    I have 4  'Image Choice' questions on a form set to multiple choices...when I print the submitted form, not all of the images selected appear. I have uploaded the images several times with no change in the submitted results.


    Please advise....

    Screenshot
  • Profile Image
    jonathan
    Answered on July 18, 2018 at 03:34 PM

    I checked on your form submissions and I was able to reproduced the issue as well.

    1531941565zzz 2018-07-19 03.17.56.png


    On further test I found that the issue was being caused by the special character/symbol used in the description label of the options in the Image Choices field.

    I noticed that those options/images that did not show in the submissions were those options that have symbol pipe (|) in the text/label.

    1531942231zzz 2018-07-19 03.26.50.png


    The pipe symbol was causing interruption on the link/url of the images in the field.


    Notice that all the images that were visible in the submissions did not use the same special symbol in the text options.

    I made a test and remove the symbol in one of the option and it work without the symbol.

    1531942428zzz 2018-07-19 03.26.14.png

    Please try the fix also on your form. It should resolve the issue on the new submissions.

    Let us know if issue persist even after doing this.


  • Profile Image
    SewSouthern
    Answered on July 18, 2018 at 08:53 PM

    Wow! Thanks so much for your VERY diligent search to find a solution!! I will fix this now!!