Why the logo doesn't work?

  • Profile Image
    HannahPetford
    Asked on July 19, 2018 at 06:53 AM

    Hi,

    We've changed the logo on our submission form twice but its not pulling through when the forms submitted. It did work previously, it only stopped this week.

    Thanks,

    Hannah 

  • Profile Image
    AminaG
    Answered on July 19, 2018 at 08:57 AM

    Hi HannahPetford,

    Are you talking about this logo? 

    1532004709logo.png

    If you mean this logo, it is clearly seen to us. Please clear your browser history and after that try again. 

    Let us know if you need further assistance. 

    Thank you for the question. 


  • Profile Image
    AminaG
    Answered on July 19, 2018 at 02:24 PM

     I checked your form additionally and I saw that image uploaded broken, so please re-upload your image.

    Have a look at the screenshots below to see how you can do that. 

    Please click on the square where the picture is shown. 

    1532024472reupload image.png

    And upload the image again. 

    1532024539upload image.png

  • Profile Image
    HannahPetford
    Answered on August 09, 2018 at 08:06 AM

    Hello,

    I have already tried replacing the logo but the form still comes through with no logo.

    Hannah

  • Profile Image
    Victoria_K
    Answered on August 09, 2018 at 09:07 AM

    Hello Hannah,

    I have checked notification email template and can see that your logo was displayed as broken image:

    1533819946screenshotd2gc6.png

    It could be caused by changing the source code of the template. I have replaced the broken image with the logo from your form. If you want to use another picture, please use Add Image option as shown on a screenshot below:

    1533820047screenshotsgcd0.png

    Please let us know if you need more help.