My forms are not saving nor is it allowing me to copy the script to put on my site what's the issue and how can I resolve the problem asap???

  • Profile Image
    bobfunds9
    Asked on November 30, 2012 at 02:03 PM
  • Profile Image
    NeilVicente
    Answered on November 30, 2012 at 02:22 PM

    Just to confirm, is your issue about the Form Builder interface not responding to your save and generate embed script actions?

    If so, please try clearing your browser's cache. If it does not help, kindly check for JavaScript (and activate if disabled) on your browser via this link: http://www.activatejavascript.org/

    Get back to us if the solutions I proposed above do not help. We'll be looking forward to your feedback.

  • Profile Image
    guest_23346046011037
    Answered on November 30, 2012 at 02:42 PM

    Hey there thanks for the fast response, i've tried the 2 methods you suggested and I'm still having probelms when I click to get ANY form what happen is that the save button continuously rotates as if were saving and never stops this the first time this has ever happen so just to let you guys know and also when user click the "PICK A FILE" button provided by filepicker to upload content to my site there saying nothing is popping out. May you please also help me with this asap so my users can continue uploading their files to our site. Please feel free to try it your self at http://o4lm.com/ and you will click the upload button located right below the coca cola photo. Once again thank you for the support!

  • Profile Image
    NeilVicente
    Answered on November 30, 2012 at 03:02 PM

    Thank you for the detailed information. I was able to recreate the problem on my end and it appears to be a bug with our FilePicker integration.

    With that said, I went ahead and forwarded a report ticket to our development team. We will contact you if this gets resolved soon.

    Thank you very much for your patience on this matter.

  • Profile Image
    guest_23346381097053
    Answered on November 30, 2012 at 03:06 PM

    Your welcome thank you to for the amazing support love you guys! Before I go I just spoke with Brett Van Zuiden from file picker and he suggested that you guys use the "new v1 javascript api instead of v0" hope that could help out with fixing the bug, hope to hear from you soon thanks again!

     

     

  • Profile Image
    ozan
    Answered on December 03, 2012 at 07:37 PM

    Hi bobfunds9,

    We've fixed the issue. Filepicker.io functionality has just been updated. So you can limit the sources which your formers can use. Thanks for your kind words, all of us are glad to help.