What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    My CSS editing doesn't seem to work

    Asked by utgwestwood on December 04, 2012 at 08:02 PM

    Hi, 

    I have been trying to change the margins on a form of mine and when I do it, it registers on edit mode but once I preview or try to publish the form, the css is not registered. 

    #id_3 { margin-top: -100px; }

    URL is provided below. 

    Do margins not work? 

    In this particular form, the email input field is too far from the text/html field above it. I am trying to bring it up higher... how would I go about doing that since my method is not working? 

    Thanks.

    Tamir

    Page URL:
    http://form.jotformpro.com/form/23386497279976?

  • Profile Image
    JotForm Support

    Answered by Welvin on December 04, 2012 at 08:19 PM

    Hi Tamir,

    It is just a delay, your codes are working;

    Please try refreshing the page twice or thrice or use this link http://www.jotformpro.com/form/23386497279976?. It is by changing the form URL from http://form to http://www

    Thanks

  • Profile Image

    Answered by utgwestwood on December 05, 2012 at 07:22 PM

    Thanks for your response. 

    It turns out that it wasn't working (after a couple hours of thinking it's a css-code issue) because you have to shrink the field (select field and click on gear icon, click shrink) in order for the margins to register. 

    What you're seeing is the result of that... I could not get it to work when the fields were expanded to an entire line...