My JotForm Javascript 404 Not Found

  • Profile Image
    acizninja
    Asked on December 05, 2012 at 10:24 PM

    Hi,

    I've been made a Form and use custom domain http://submit.cyber4rt.com/form/23362989772469.

    But my javascript http://submit.cyber4rt.com/min/g=feedback2  404 Not Found.

    This is also 404 not found on my  custom domain:

    http://submit.cyber4rt.com/form-templates/

    and many others.

    Please help me to fix that, thanks before :)

  • Profile Image
    Welvin
    Answered on December 05, 2012 at 10:59 PM

    Hi,

    Have you embedded the said form to your website? Let us know the webpage where the form is placed to we could check.

    I think you'll need the whole feedback codes to make it to work.

    Example:

    <script src="//max.jotfor.ms/min/g=feedback2" type="text/javascript">

      new JotformFeedback({

         formId : "23026856822960",

         buttonText : "Hide Country Selection",

         base : "http://jotformpro.com/",

         background : "#F59202",

         fontColor : "#FFFFFF",

         buttonSide : "bottom",

         buttonAlign : "right",

         type : false,

         width : 700,

         height : 500

      });

    </script>

     

    Thanks

  • Profile Image
    acizninja
    Answered on December 06, 2012 at 12:29 AM

    I want to embed Feedback code like this:

    <script src="//submit.cyber4rt.com/min/g=feedback2" type="text/javascript">
      new JotformFeedback({
         formId        : "23362989772469",
         buttonText    : "Submit Content",
         base        : "http://submit.cyber4rt.com/",
         background    : "#0066ff",
         fontColor    : "#FFFFFF",
         buttonSide    : "bottom",
         buttonAlign    : "right",
         type        : 1,
         width        : 700,
         height        : 500
      });
    </script>

     

    The webpage where the form is placed: http://submit.cyber4rt.com/

    The form: http://submit.cyber4rt.com/form/23362989772469

  • Profile Image
    Welvin
    Answered on December 06, 2012 at 12:37 AM

    Hi,

    Embed your form like this;

     

    <script src="//max.jotfor.ms/min/g=feedback2" type="text/javascript">

      new JotformFeedback({

         formId        : "23362989772469",

         buttonText    : "Submit Content",

         base        : "http://submit.cyber4rt.com/",

         background    : "#0066ff",

         fontColor    : "#FFFFFF",

         buttonSide    : "bottom",

         buttonAlign    : "right",

         type        : 1,

         width        : 700,

         height        : 500

      });

    </script>


    The output: http://katipunan.biz/jotform/feedback/

    Thanks

     

  • Profile Image
    acizninja
    Answered on December 06, 2012 at 12:51 AM

    Thanks for your quick response, I try your code and work.

    I want to ask once again, why I just see 404 not found page in my custom JotForm domain: http://submit.cyber4rt.com/form-templates/

    Thanks :)

  • Profile Image
    idarktech
    Answered on December 06, 2012 at 01:57 AM

    @acizninja

    Can you review your custom domain name? Check if you are using correct CNAME, it should be custom.jotform2.com. Please refer to this guide: How to use Custom Domains with Jotform

    You can check my working custom domain names here:

    http://form.idarktech.com/form-templates/

    http://form.idarktech.com/form/23401241167947

    We'll await your updates. Thanks!

  • Profile Image
    acizninja
    Answered on December 06, 2012 at 11:22 AM

    I've do that but still 404 not found from yesterday.

    Screen shoot below

  • Profile Image
    Welvin
    Answered on December 06, 2012 at 01:48 PM

    Hi,

    I can't even access the my forms page and support pages, i.e User Guide. Can you try recreating your CNAME Record Name to: form.cyber4rt.com. see if it will make difference.

    I have tried mine and I was able to make it working: http://form.katipunan.biz/form-templates/

    Thanks

  • Profile Image
    acizninja
    Answered on December 07, 2012 at 03:44 AM

    Hi,

    Thanks before for response from JostForm Support, I try to recreating CNAME Record to form.cyber4rt.com and it's work 100%, no again 404 not found page.

    Thanks a lot for JotForm solution. Success always for JotForm ;)

  • Profile Image
    NeilVicente
    Answered on December 07, 2012 at 04:54 AM

    On behalf of the team, you are very much welcome! We are so glad that your issue has finally been resolved.