[My Forms 3] There seems to be a problem with the account details that are displayed

  • Profile Image
    guest_23401120666038
    Asked on December 06, 2012 at 04:49 AM

    There seems to be a problem with the account details that are displayed when you click on the head in the top right corner. The SSL submission count is cut off at the bottom. I see the bar, but not the count below it. In FireFox(17) this happens on the MyForms page, but not any of the support pages. With IE8, it happens in all cases that I tried.

     

     



    This is a re-post of a comment on A New Look for MY FORMS page!

  • Profile Image
    Welvin
    Answered on December 06, 2012 at 05:00 AM

    Hi,

    All works fine on my end tho I am only using Browserstack but I think there's no difference with it;

    Firefox 17 in Windows XP;

    Firefox 17 in Windows 7;

    Please try clearing your page cache or try viewing your my forms page with add-on disabled (Safe Mode). See if it makes difference.

    Thanks

  • Profile Image
    liyam
    Answered on December 06, 2012 at 08:39 AM

    It may also have something to do with your screen resolution.  Can you share with us the dimensions of what you have with you?

  • Profile Image
    mtlscouts_committee
    Answered on December 06, 2012 at 09:50 AM

    My work PC (Win 7) is running at 1920x1080.  Remember that in FF, it looks fine if I start on any of the support pages.  The only problem is from the myForms page.  IE8 on the same PC has the problem on myForms AND on the support pages.  Also have the exact smae problem on home PC (1024x786).  That's 2 different browsers on 2 different machines. 

    B.T.W. I tried disabling all plugins (in FF), and it made not difference,

  • Profile Image
    Welvin
    Answered on December 06, 2012 at 11:54 AM

    Hi,

    Have you tried my suggestion above to clear your page cache and cookies? 

    With regards to IE8, can you please turn off the compatability view; CLICK HERE! see if it helps.

    Thanks

  • Profile Image
    mtlscouts_committee
    Answered on December 06, 2012 at 01:05 PM

    I tried clearing my FF cache, history, etc.  It made no difference.  I also trie IE with compaibility mode disabled for the site.  no difference.

  • Profile Image
    liyam
    Answered on December 06, 2012 at 02:13 PM

    Can you provide us a screenshot on how it appears on your screen?  This way, we might be able to find how it happens on your browser even with the 1024x786 resolution. 

  • Profile Image
    mtlscouts_committee
    Answered on December 06, 2012 at 02:23 PM

    Here's a capture using FF 17.

    Problem with display of SSL Count

     

     

  • Profile Image
    Mike_T
    Answered on December 06, 2012 at 04:01 PM

    I have noticed that your theme is changed. Doest it make any difference if you change the theme and then re-log into your account?

    Thank you very much for your cooperation in this matter.

  • Profile Image
    mtlscouts_committee
    Answered on December 06, 2012 at 05:04 PM

    Actually, I am on the default theme.  Noetheless, I changed the theme to Black, logged out and back in, but no change.  Same problem.  Changed back to default, and still same problem.

  • Profile Image
    Deygus
    Answered on December 06, 2012 at 05:49 PM

    Have you done anything do adjust your text sizes in your browsers? That can also have a major effect on this causing it to appear as a bug when it's really not. 

    If you press Control and + or - you can adjust your browser text size as well as the overall size of the page making it bigger or smaller. If you are using a laptop alot of times this can happen out of nowhere due to the synaptics touchpad (laptop's touchmouse in the middle below the keyboard) being accidently touched wrong by bumping its side and swiping with your palm moving while you are typing. It can cause strange things to happen such as stuff getting cut off, the entire page being bolded, everything being oddly spaced, lines allover the screen randomly, and more.

    If this happens just leftclick to escape it. But then you will still have to readjust the size back to normal so that you can fix it.

     

    Normal Screen:

     

    Adjusted Screen: (example of what can happen)

     

     

  • Profile Image
    NeilVicente
    Answered on December 06, 2012 at 06:00 PM

    @mtlscouts_committee

    I was able to recreate the problem on my end when I logged in to your account. The culprit is your username which is, to be honest, a little too long.

    With that said, I have forwarded a report ticket to our developers so this problem can be rectified.

    We'll inform you as soon as it is fixed. Thanks!

  • Profile Image
    mtlscouts_committee
    Answered on December 06, 2012 at 06:04 PM

    Excellent!