Page goes blank when I click widget tab in Chrome.

  • Profile Image
    MikeViteri
    Asked on August 15, 2018 at 05:49 PM

    Everytime I use Jotform in Chrome everything is allright except the Widget tab, when clicked the page goes blank and I need to close or refresh it to have the page again.

    I've tried deleting the cache, reinstalling Chrome but nothing. This is a Chrome thing because the Widget tab appears just fine in Firefox.

    1534370540ezgif-4-6e3f194e42.gif

    Screenshot
  • Profile Image
    Jed_C
    Answered on August 15, 2018 at 10:32 PM

    I'm unable to replicate this from my end. May I know what version and type of chrome browser you are currently using (Stable, Canary, Dev, Beta)? Please paste this on your address bar chrome://settings/help and send me a screenshot of your about page.

    Looking forward for your response. 

  • Profile Image
    MikeViteri
    Answered on August 15, 2018 at 11:05 PM

    1534388735Capture.JPG


  • Profile Image
    BJoanna
    Answered on August 16, 2018 at 04:32 AM

    I cannot replicate the issue you reported.

    1534408106widgets1.gif

    It seems that something on your end is blocking the Jotform to load completely. Please check if there is anti-virus software or the ISP itself is blocking the form to display the widgets? You may try logging into your Jotform account using mobile data to see how it works.

  • Profile Image
    MikeViteri
    Answered on August 16, 2018 at 03:02 PM

    There, it was one of my Chrome Extensions, fortunately I don't use it much so I deleted it.