Deleted field still showing on forms

  • Profile Image
    guest_23465497355060
    Asked on December 12, 2012 at 12:53 PM

    I have deleted a field, but it still shows up on my final form in place of the correct one. 

    The correct field shows in preview, but when I load the form in a new tab, it dissapears and the old field shows up. I have cleared my browsing data and cache with no luck.

    Thank you

  • Profile Image
    Goldo
    Answered on December 12, 2012 at 01:33 PM

    Please visit http://www.jotform.com/form/13304206302 and see if it makes any difference.

    We are just changing form.jotform to www.jotform.

    Let me know of the result.

  • Profile Image
    Heckington
    Answered on December 13, 2012 at 08:49 AM

    Hi, the link above works - is it best to use this format for all links forms from now?

  • Profile Image
    Welvin
    Answered on December 13, 2012 at 10:36 AM

    @Heckington,

    Yes you can. But you have to manually do it everytime you embed a form or view a form because the form is http://form by default.

    We only advice this to do if there is a delay on the changes that you have done on your form.

     

    Thanks

  • Profile Image
    aiyollc
    Answered on January 08, 2014 at 01:53 AM

    Hi Support,

    I am experiencing the same issue as @Heckington. The link provided above no longer works. 

    Please advise.

  • Profile Image
    ashwin_d
    Answered on January 08, 2014 at 03:54 AM

    Hello aiyollc,

    I'm sorry for the trouble caused to you.

    There could be some delay for the changes to get reflected. I have cleared your form cache and you should also clear your browser cache. This guide should help you clear your browser cache:  http://www.wikihow.com/Clear-Your-Browser's-Cache

    I would suggest you to create a new thread and get back to us if the issue persists.

    Thank you!