When pre-populate with default value hint sample disappears

  • Profile Image
    born
    Asked on December 13, 2012 at 06:45 AM

    Please take a look at my form under the Phone Number field. I've pre-poppulated it with a + but also have a hint sample on which now as dissappeared, any ideas how to fix this?

    http://www.jotform.com/form/2985320693

  • Profile Image
    Welvin
    Answered on December 13, 2012 at 07:27 AM

    Hi,

    It has the + sign and the hint is also there;

     

    Can you try clearing your browsers cache? See if it helps.

    -----------

    Have you embedded this form to your website? If yes, please share with us the webpage URL so we can check.

     

    Thanks

  • Profile Image
    born
    Answered on December 13, 2012 at 03:26 PM

    I'm not talking about the Hover Text but the Hint Sample that's within the field itself.

    Cache & history clean.
    Tried in Firefox, Safari on mac and Chrome on Ipad.
    If you delete the '+' suddenly the hint sample shows up...
    It's a bit like pre-populating overwrites the hint or suppresses it.


    http://bornshorts.com/entry

  • Profile Image
    Mike_T
    Answered on December 13, 2012 at 04:45 PM

    We are sorry for possible misunderstanding.

    This is not a bug, but this is how it works. You can not use the Default Value and the Hint Example text at the same time. The field value is designed to override any hints.

    Please feel free to contact us if you need any further assistance.

  • Profile Image
    born
    Answered on December 13, 2012 at 04:49 PM

    Ok no worries

    Thanks