Hover text not displaying?

  • Profile Image
    emediting
    Asked on December 14, 2012 at 03:18 AM

    Hello Support

    Please help.   Please tell me what mistake I have made.   The hover text for www.englishmanuscriptediting.com shows in "preview", but not on the website.   It works fine on all of my other domains and is great, but not on this address.   What have I forgotten to do?

    Michael

  • Profile Image
    idarktech
    Answered on December 14, 2012 at 04:13 AM

    Hi Michael,

    Your hover text description displays behind the google map, this is the reason why it is not viewable when you hover on the text fields. One possible solution is to reduce your form width to 350 so your hover text will move closely to your text fields. Another alternative solution is to re-embed your form using iframe embed code.

    Just let us know if you have further questions. Thanks!

  • Profile Image
    emediting
    Answered on December 14, 2012 at 11:45 PM

  • Profile Image
    fxr
    Answered on December 15, 2012 at 02:50 AM

    @emediting,

    You may have responded to this via email, unfortunately we are unable to see that response.

    If it is important, please post to the thread directly

    @  http://www.jotform.com/answers/157068-Hover-text-not-displaying#2

    Thanks!

  • Profile Image
    emediting
    Answered on December 15, 2012 at 03:38 AM

    Dear Support

    Thank you very much indeed for all of your help!   Solved!   All forms work well now with the Hover Text.

    Your service is excellent!   Thank you again!

    Michael