I have a survey form created with a session form

  • Profile Image
    jzint
    Asked on September 07, 2018 at 12:10 PM

    I have a session form and a form tied to zapier that pushes data into QuickBase. I am getting an error from some of the users that allows the form to be created and i see it in form submissions but it is not making it to QuickBase. The error is coming from the jot form submission. What could be causing this

  • Profile Image
    Nik_C
    Answered on September 07, 2018 at 01:15 PM

    I tested your form, but I wasn't able to replicate any issue:

    1536340176screencast.gif

    So the issue is related to that particular submission only.

    Do you have that particular submission already in QuickBase?

    So it's rejecting from the integration.


  • Profile Image
    jzint
    Answered on September 07, 2018 at 01:20 PM

    No, it got stopped at the Jot Form.....which brings up another question. If the data is in Jot Form, but the submission did not trigger the integration with Zapier, how can I force that trigger again. It is like they get hung up in JF and do not continue on. I have tried editing the submission and pressing Submit from the form again and it does not do anything.


    I see your test in our QB system so it did come in.

  • Profile Image
    Nik_C
    Answered on September 07, 2018 at 01:52 PM

    Thank you for the additional information.

    I cleared forms cache could you please try if the issue persists.

    We'll wait for your response.

    Thank you!