What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Not receiving test emails or real questionaire submission emails

    Asked by gavinthevictoria on December 17, 2012 at 03:20 PM

    I tried to send a test email out when I completed my online form but I am still awaiting the emails. I have now undertook a real submission URL = http://www.thevictoriacrosspub.com/#!questionaire/cqka . Unfortunately once again I am still awaiting the email. I know there is nothing wrong with my email setting as I receive emails from various other sites and contacts.

    I hope you can help me out. Thanks.

    Page URL:
    http://www.thevictoriacrosspub.com/#!questionaire/cqka

  • Profile Image
    JotForm Support

    Answered by idarktech on December 17, 2012 at 03:55 PM

    Hi,

    Your email ended up to the bounce list due to the following reason:

    Reason(s) : 5.4.7 - Delivery expired (message too old) 'DNS Soft Error looking up thevictoriacrosspub.com (MX) while asking recursive_nameserver1.parent. Error was: unable to reach nameserver on any valid IP'

    I have now removed it so it should be working fine now. It seems like your email service provider might be down by the time it receives messages from us. Can you please confirm if everything is working fine now? You may also white list JotMail IP's to your email service provider side, this should help. Whitelisting JotMails IP Addresses

    Thanks!

  • Profile Image

    Answered by gavinthevictoria on December 17, 2012 at 04:10 PM

    seems to be working fine now. thanks for your help.