Disable form not working.

  • Profile Image
    ftrimm
    Asked on December 17, 2012 at 06:48 PM

    I have disabled the form below.  It shows that it is disable.  However, the form is still assessible from my website (below -- a secured educational learning system).  It is also available from a clean web page.  I have closed the website, closed the web browser, logged out of jotform...  and can still access the form from any computer.  When I log back into jotform, the form is showing as disabled.

    This function has worked perfectly in the past, on many occasions.  It is not working now.

     

    Form:  http://form.jotform.com/form/93463125304

  • Profile Image
    Deygus
    Answered on December 17, 2012 at 07:09 PM

    Hello, we do apologize for this problem. I just tested disabling on one of my own forms and it is working but I've also noticed that you are using the Older Version of JotForm My Forms so it appears that there is a bug causing this to happen. You may want to try switching to the New Version of JotForm for now and in the meantime I will foward this issue to our developers for them to take a look at and we appreciate your patience until then.

  • Profile Image
    guest_23516922160044
    Answered on December 17, 2012 at 07:12 PM

    Thanks.  I'm not sure what you mean by older version vs. new version of JotForm.  I am using what is presented on this website when I log in.  

  • Profile Image
    aytekin
    Answered on December 18, 2012 at 09:30 AM

    The form page seems to be disabled now. It must be a caching problem.