Replication Delay: Paypal does not appear

  • Profile Image
    dbribs
    Asked on December 21, 2012 at 11:26 AM

    I built my form and tested it on jotform and paypal screen appears. After I copy the source to my web site and save, it shows the thank you but did not goto the paypal paymtent screen. Here is the source:

  • Profile Image
    EduardoMendez
    Answered on December 21, 2012 at 12:27 PM

    Hi there, 

    Can you please try re-embedding your form using the iFrame code method.

    Here is a guide to help you with the iFrame:

    http://www.jotform.com/help/148-How-to-get-your-Form-s-Iframe-Code

    Please give that a try and let us know if you need further assistance!

  • Profile Image
    dbribs
    Answered on December 21, 2012 at 02:37 PM
    It still works on jotform but not when I move to my page. It bypasses paypal and goes to the thank you page. It has worked in the passed.


  • Profile Image
    EduardoMendez
    Answered on December 21, 2012 at 03:37 PM

    Hi there, 

    I have tested your page and I was able to submit if I don't choose a product (not required).

    However, once I choose an item it forwards me to Paypal.  Here is a video of my test:

    http://screencast.com/t/lrqGsFy1

    Please let us know if you still have an issue.

  • Profile Image
    dbribs
    Answered on December 21, 2012 at 03:49 PM
    Thanks Eduardo. I don't understand. It did not work from my PC. Possible there is something on my PC keeping it from working properly?
  • Profile Image
    EduardoMendez
    Answered on December 21, 2012 at 04:51 PM

    I am not certain, however, it may be a cache issue.

    I have cleared the cache on your froms on my end.  I would suggest that you try clearing the cache from your browsers and trying the form out again.

    Please give that a try and let me know if the issue persists.

  • Profile Image
    dbribs
    Answered on December 21, 2012 at 07:17 PM
    That did not do it. I even tried on my wife's PC and had a member try it. Really would appreciate help.
  • Profile Image
    idarktech
    Answered on December 21, 2012 at 07:46 PM

    @dbribs

    Your form is working fine on my end. I was redirected to Paypal when a product is chosen. Was it because you haven't selected any of your products? Note that your product field isn't required so that means it can be bypassed.

    ---

    Also, I'd suggest to change "form" to "www" on the URL part of your iframe embed code. See if this helps. Example:

    <iframe allowtransparency="true" src="//www.jotform.com/form/10515619244" frameborder="0" style="width:100%; height:733px; border:none;" scrolling="no"></iframe>  

    We'll wait your updates. Thanks!

  • Profile Image
    dbribs
    Answered on December 22, 2012 at 11:19 AM
    Thanks. Changing form.jotform to www.jotform worked.
    Donnie