[Solve360] E-mail field is missing on the Integration Wizard. IE 9 issue.

  • Profile Image
    gdernie
    Asked on December 27, 2012 at 12:15 PM

    When intergrating to Solve360 the wizard locks when processing the "contact" information. the wizard takes the email and API but doesn't go anywhere after that. If it does go through it will not show the form field links (see attached)

  • Profile Image
    jeanettebmz
    Answered on December 27, 2012 at 12:48 PM

    Can you please check that on both Solve360 and Jotform, your email fields have an email validation?

  • Profile Image
    gdernie
    Answered on December 27, 2012 at 12:54 PM

    It does on jotform

  • Profile Image
    jeanettebmz
    Answered on December 27, 2012 at 12:58 PM

    Make sure that on Solve360, the email field is also validated to email format, because that seems to be the reason why you are not able to map the jotform email address field to Solve360

  • Profile Image
    gdernie
    Answered on December 27, 2012 at 01:38 PM

    It worked on previous created forms and didn't have edit solve360

  • Profile Image
    Mike_T
    Answered on December 27, 2012 at 02:50 PM

    I was able to reproduce the problem with the form email fields and Solve360 integration via Internet Explorer 9. Now it has been escalated to our Development Team.

    In the meantime, please try the integration in any other browser. I hope it will solve the problem.

  • Profile Image
    Ernie
    Answered on December 27, 2012 at 05:06 PM

    The problem happened in Firefox, IE and Chrome

  • Profile Image
    jeanettebmz
    Answered on December 27, 2012 at 05:25 PM

    I also added your comment to the ticket

    You should get an update on this thread