V8Config error

  • Profile Image
    genesisjw
    Asked on December 27, 2012 at 04:55 PM

    Hello.  I am getting this error on my website:

     

    v8_build_source.js:49: ReferenceError: V8Config is not defined load ( V8Config.CACHEPATH + form_id + '.js' ); ^

     

    Looking at your support forums, I see it may be a cache issue (?). Any help would be greatly appreciated.

     

    jw

  • Profile Image
    Welvin
    Answered on December 27, 2012 at 07:06 PM

    Hi,

    The form that have been placed on your website seems to be working fine by now looking from my end. If this happen again, just please edit the form without changing anything on it and hit "SAVE" button from the toolbar.

    Thanks

  • Profile Image
    jeanettebmz
    Answered on December 27, 2012 at 07:08 PM

    In addition to what Welvin has adviced to you, please try clearing your browser cache following this guide

  • Profile Image
    genesisjw
    Answered on December 27, 2012 at 09:00 PM

    Thank you! It's working like a charm.
    jw
    Date: Thu, 27 Dec 2012 19:08:09 -0500
    To: minimindseye@hotmail.com
    Subject: Re: V8Config error
  • Profile Image
    genesisjw
    Answered on December 27, 2012 at 09:01 PM

    It's working like a charm. Thanks much!
    Date: Thu, 27 Dec 2012 19:06:17 -0500
    To: minimindseye@hotmail.com
    Subject: Re: V8Config error
  • Profile Image
    jeanettebmz
    Answered on December 27, 2012 at 09:30 PM

    very glad to hear that!

    Cheers!